summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Romans <killsoft@gentoo.org>2005-08-10 21:55:37 +0000
committerRob Romans <killsoft@gentoo.org>2005-08-10 21:55:37 +0000
commit0d5e18e3173a7ec0fafaa2f0f1a169777f9613c5 (patch)
treed706cfbad08804d9f59150d485b14c5acd3ab428 /media-radio/ssbd/ssbd-0.07.ebuild
parentFix the version mismatch problem, bug #99952. (diff)
downloadgentoo-2-0d5e18e3173a7ec0fafaa2f0f1a169777f9613c5.tar.gz
gentoo-2-0d5e18e3173a7ec0fafaa2f0f1a169777f9613c5.tar.bz2
gentoo-2-0d5e18e3173a7ec0fafaa2f0f1a169777f9613c5.zip
initial import of new ebuild - needed for tucnak
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'media-radio/ssbd/ssbd-0.07.ebuild')
-rw-r--r--media-radio/ssbd/ssbd-0.07.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-radio/ssbd/ssbd-0.07.ebuild b/media-radio/ssbd/ssbd-0.07.ebuild
new file mode 100644
index 000000000000..1b3696b97689
--- /dev/null
+++ b/media-radio/ssbd/ssbd-0.07.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-radio/ssbd/ssbd-0.07.ebuild,v 1.1 2005/08/10 21:55:37 killsoft Exp $
+
+DESCRIPTION="SSB Voice Keyer Daemon for tucnak"
+HOMEPAGE="http://tucnak.nagano.cz/tucnak1en.html"
+SRC_URI="http://tucnak.nagano.cz/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+RDEPEND="virtual/libc
+ media-libs/libsndfile
+ >=dev-libs/glib-1.2"
+
+src_compile() {
+ econf || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "install failed"
+}