summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2002-07-13 17:06:19 +0000
committerDaniel Robbins <drobbins@gentoo.org>2002-07-13 17:06:19 +0000
commitf7d64de8f582a1c474a69433ed6bc3a351fe8498 (patch)
tree6b843007317fe5e54eb30c7a07e08a4e0c26d203 /media-sound/audacity
parentNew version. (diff)
downloadgentoo-2-f7d64de8f582a1c474a69433ed6bc3a351fe8498.tar.gz
gentoo-2-f7d64de8f582a1c474a69433ed6bc3a351fe8498.tar.bz2
gentoo-2-f7d64de8f582a1c474a69433ed6bc3a351fe8498.zip
ebuild tidies and missing digests (repoman)
Diffstat (limited to 'media-sound/audacity')
-rw-r--r--media-sound/audacity/audacity-1.0.0.ebuild20
1 files changed, 6 insertions, 14 deletions
diff --git a/media-sound/audacity/audacity-1.0.0.ebuild b/media-sound/audacity/audacity-1.0.0.ebuild
index 920e078a01c9..4f88efc1c48b 100644
--- a/media-sound/audacity/audacity-1.0.0.ebuild
+++ b/media-sound/audacity/audacity-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-sound/audacity/audacity-1.0.0.ebuild,v 1.3 2002/07/11 06:30:40 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/audacity/audacity-1.0.0.ebuild,v 1.4 2002/07/13 17:06:18 drobbins Exp $
DESCRIPTION="A free, crossplatform audio editor."
SRC_URI="mirror://sourceforge/audacity/audacity-src-1.0.0.tgz"
@@ -8,27 +8,19 @@ HOMEPAGE="http://audacity.sourceforge.net/"
LICENSE="GPL-2"
# doesn't compile with wxGTK-2.3.2
-
-DEPEND="virtual/glibc
- =x11-libs/wxGTK-2.2.9
- oggvorbis? ( media-libs/libvorbis )"
-
-RDEPEND="virtual/glibc
- =x11-libs/wxGTK-2.2.9
- oggvorbis? ( media-libs/libvorbis )"
+DEPEND="virtual/glibc =x11-libs/wxGTK-2.2.9 oggvorbis? ( media-libs/libvorbis )"
+RDEPEND="virtual/glibc =x11-libs/wxGTK-2.2.9 oggvorbis? ( media-libs/libvorbis )"
src_compile() {
-
- local myconf="--with-id3"
-
+ local myconf
+ myconf="--with-id3"
use oggvorbis && myconf="${myconf} --with-vorbis"
# arts is broken! :(
# use arts && myconf="${myconf} --with-arts-soundserver"
cd ${WORKDIR}/audacity-src-1.0.0
- ./configure --prefix=/usr \
- $myconf || die
+ ./configure --prefix=/usr $myconf || die
emake || die
}