summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Raschbacher <lordvan@gentoo.org>2012-03-11 19:08:16 +0000
committerThomas Raschbacher <lordvan@gentoo.org>2012-03-11 19:08:16 +0000
commit22f2a94d9e55b9af2ab31602fa5e234b2e8d4e7d (patch)
tree3de72a785a711e4165a0d94db28c199b7dfbc084 /media-video/submux-dvd/submux-dvd-0.5.2.ebuild
parentAdded binaries for alpha/amd64/ppc/ppc64/x86 platforms. Dropped dev-haskell/r... (diff)
downloadgentoo-2-22f2a94d9e55b9af2ab31602fa5e234b2e8d4e7d.tar.gz
gentoo-2-22f2a94d9e55b9af2ab31602fa5e234b2e8d4e7d.tar.bz2
gentoo-2-22f2a94d9e55b9af2ab31602fa5e234b2e8d4e7d.zip
version bump + fix bug #370609
(Portage version: 2.1.10.49/cvs/Linux x86_64)
Diffstat (limited to 'media-video/submux-dvd/submux-dvd-0.5.2.ebuild')
-rw-r--r--media-video/submux-dvd/submux-dvd-0.5.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-video/submux-dvd/submux-dvd-0.5.2.ebuild b/media-video/submux-dvd/submux-dvd-0.5.2.ebuild
new file mode 100644
index 000000000000..e221a87ac9c1
--- /dev/null
+++ b/media-video/submux-dvd/submux-dvd-0.5.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/submux-dvd/submux-dvd-0.5.2.ebuild,v 1.1 2012/03/11 19:08:15 lordvan Exp $
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="A subtitle multiplexer, muxes subtitles into .vob"
+HOMEPAGE="http://panteltje.com/panteltje/dvd/"
+SRC_URI="http://panteltje.com/panteltje/dvd/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ emake CC="$(tc-getCC)" || die
+}
+
+src_install() {
+ # just 2 files not worth a makefile patch
+ dobin submux-dvd vob2sub || die
+ dodoc CHANGES FORMAT INSTALL README ${P}.lsm || die
+ dohtml spu.html || die
+}