summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2009-07-02 18:50:18 +0000
committerAlexis Ballier <aballier@gentoo.org>2009-07-02 18:50:18 +0000
commita42dd6aeab220c347730d8a4c6368d1e0985de08 (patch)
treec4aa4bfb0d260a1f9b7e6eeeeb3ae14d16b8b4dd /media-video/vlc/vlc-9999.ebuild
parentStable for HPPA too. (diff)
downloadgentoo-2-a42dd6aeab220c347730d8a4c6368d1e0985de08.tar.gz
gentoo-2-a42dd6aeab220c347730d8a4c6368d1e0985de08.tar.bz2
gentoo-2-a42dd6aeab220c347730d8a4c6368d1e0985de08.zip
add libtiger useflag
(Portage version: 2.2_rc33/cvs/Linux x86_64)
Diffstat (limited to 'media-video/vlc/vlc-9999.ebuild')
-rw-r--r--media-video/vlc/vlc-9999.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/media-video/vlc/vlc-9999.ebuild b/media-video/vlc/vlc-9999.ebuild
index 272cc5d2cb69..6b93490148a0 100644
--- a/media-video/vlc/vlc-9999.ebuild
+++ b/media-video/vlc/vlc-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-9999.ebuild,v 1.16 2009/06/28 19:33:36 pva Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-9999.ebuild,v 1.17 2009/07/02 18:50:17 aballier Exp $
EAPI="1"
@@ -48,7 +48,7 @@ SLOT="0"
KEYWORDS=""
IUSE="a52 aac aalib alsa altivec atmo avahi bidi cdda cddax cddb cdio dbus dc1394
debug dirac directfb dts dvb dvd fbcon fluidsynth +ffmpeg flac fontconfig +gcrypt ggi gnome gnutls hal httpd
- id3tag jack kate libass libcaca libnotify libproxy libsysfs libv4l2 lirc live lua matroska mmx modplug mp3 mpeg mtp
+ id3tag jack kate libass libcaca libnotify libproxy libsysfs libtiger libv4l2 lirc live lua matroska mmx modplug mp3 mpeg mtp
musepack ncurses nsplugin ogg opengl optimisememory oss pda png pulseaudio pvr +qt4
remoteosd rtsp run-as-root samba schroedinger sdl sdl-image seamonkey shine shout skins speex sse stream svg svga taglib
theora truetype twolame upnp v4l v4l2 vcdinfo vcdx vlm vorbis win32codecs wma-fixed
@@ -95,6 +95,7 @@ RDEPEND="
libnotify? ( x11-libs/libnotify )
libproxy? ( net-libs/libproxy )
libsysfs? ( sys-fs/sysfsutils )
+ libtiger? ( media-libs/libtiger )
lirc? ( app-misc/lirc )
live? ( >=media-plugins/live-2008.07.06 )
lua? ( >=dev-lang/lua-5.1 )
@@ -201,6 +202,7 @@ pkg_setup() {
vlc_use_force remoteosd gcrypt
vlc_use_needs fontconfig truetype
vlc_use_needs libv4l2 v4l2
+ vlc_use_needs libtiger kate
use cddb && use !cdda && use !cddax && ewarn "USE=cddb requires either cdda or cddax, cddb will be disabled."
if use qt4 || use skins ; then
qt4_pkg_setup
@@ -286,6 +288,7 @@ src_compile () {
$(use_enable libnotify notify) \
$(use_enable libproxy) \
--disable-libtar \
+ $(use_enable libtiger tiger) \
$(use_enable libsysfs) \
$(use_enable libv4l2) \
$(use_enable lirc) \