summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Walker <ka0ttic@gentoo.org>2005-02-03 11:48:55 +0000
committerAaron Walker <ka0ttic@gentoo.org>2005-02-03 11:48:55 +0000
commit8e2e997e0afd94b4856af9ad40fda88e8b112e92 (patch)
treee20c5abb46be9ea1dabdbbd6f8a55c3bbd35a963 /net-analyzer/fprobe/fprobe-1.1.ebuild
parentAdded to ~ppc (diff)
downloadgentoo-2-8e2e997e0afd94b4856af9ad40fda88e8b112e92.tar.gz
gentoo-2-8e2e997e0afd94b4856af9ad40fda88e8b112e92.tar.bz2
gentoo-2-8e2e997e0afd94b4856af9ad40fda88e8b112e92.zip
Version bump for sec bug 80269; keeping keywords. removed vulnerable version.
(Portage version: 2.0.51-r15)
Diffstat (limited to 'net-analyzer/fprobe/fprobe-1.1.ebuild')
-rw-r--r--net-analyzer/fprobe/fprobe-1.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-analyzer/fprobe/fprobe-1.1.ebuild b/net-analyzer/fprobe/fprobe-1.1.ebuild
new file mode 100644
index 000000000000..6c8715ca89e4
--- /dev/null
+++ b/net-analyzer/fprobe/fprobe-1.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/fprobe/fprobe-1.1.ebuild,v 1.1 2005/02/03 11:48:55 ka0ttic Exp $
+
+DESCRIPTION="A libpcap-based tool to collect network traffic data and emit it as NetFlow flows"
+HOMEPAGE="http://fprobe.sourceforge.net"
+LICENSE="GPL-2"
+
+SRC_URI="mirror://sourceforge/fprobe/${P}.tar.bz2"
+SLOT="0"
+KEYWORDS="x86 ~ppc"
+
+IUSE="debug messages"
+
+DEPEND="virtual/libpcap"
+
+src_compile() {
+ local myconf
+ myconf="`use_enable debug`
+ `use_enable messages`"
+
+ econf ${myconf} || die "configure failed"
+
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "install failed"
+
+ dodoc AUTHORS COPYING INSTALL NEWS README TODO
+ docinto contrib ; dodoc contrib/tg.sh
+}