summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2006-02-06 23:03:21 +0000
committerAron Griffis <agriffis@gentoo.org>2006-02-06 23:03:21 +0000
commit0fd036bcb15ac1432c9f238c4c6f56c104e5670c (patch)
treec9b82dd74b302ea44983caddcfa296a8e5d8c205 /net-fs/am-utils/am-utils-6.1.3.ebuild
parentbump (diff)
downloadgentoo-2-0fd036bcb15ac1432c9f238c4c6f56c104e5670c.tar.gz
gentoo-2-0fd036bcb15ac1432c9f238c4c6f56c104e5670c.tar.bz2
gentoo-2-0fd036bcb15ac1432c9f238c4c6f56c104e5670c.zip
Bump to 6.1.3 (from 6.0.10). Mark 6.0.10 stable on alpha/ia64 120742 (thanks
to Cole Hoosier for the updated ebuild) (Portage version: 2.1_pre4-r1)
Diffstat (limited to 'net-fs/am-utils/am-utils-6.1.3.ebuild')
-rw-r--r--net-fs/am-utils/am-utils-6.1.3.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/net-fs/am-utils/am-utils-6.1.3.ebuild b/net-fs/am-utils/am-utils-6.1.3.ebuild
new file mode 100644
index 000000000000..a1afb606262c
--- /dev/null
+++ b/net-fs/am-utils/am-utils-6.1.3.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-fs/am-utils/am-utils-6.1.3.ebuild,v 1.1 2006/02/06 23:03:21 agriffis Exp $
+
+inherit eutils
+
+DESCRIPTION="amd automounter and utilities"
+HOMEPAGE="http://www.am-utils.org/"
+SRC_URI="ftp://ftp.am-utils.org/pub/am-utils/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~x86"
+IUSE="ldap"
+
+RDEPEND="ldap? ( >=net-nds/openldap-1.2 )"
+DEPEND="${RDEPEND}
+ >=sys-apps/portage-2.0.51"
+
+src_compile() {
+ econf \
+ $(use_with ldap) \
+ --sysconfdir=/etc/amd \
+ || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+
+ insinto /etc/amd
+ doins "${FILESDIR}"/amd.{conf,net}
+ newinitd "${FILESDIR}/amd.rc" amd
+}