summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 22:08:42 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 22:08:42 +0000
commite5b33b0832b48fae05e807a25b946e15a5041873 (patch)
treed4feee837526957d5b55d35f7dec20b57c7f1f2d /net-libs/linc/linc-0.5.3.ebuild
parentrepoman: trim trailing whitespace (diff)
downloadgentoo-2-e5b33b0832b48fae05e807a25b946e15a5041873.tar.gz
gentoo-2-e5b33b0832b48fae05e807a25b946e15a5041873.tar.bz2
gentoo-2-e5b33b0832b48fae05e807a25b946e15a5041873.zip
repoman: trim trailing whitespace
Diffstat (limited to 'net-libs/linc/linc-0.5.3.ebuild')
-rw-r--r--net-libs/linc/linc-0.5.3.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-libs/linc/linc-0.5.3.ebuild b/net-libs/linc/linc-0.5.3.ebuild
index 701a31712b4e..ecfcf545edc9 100644
--- a/net-libs/linc/linc-0.5.3.ebuild
+++ b/net-libs/linc/linc-0.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/linc/linc-0.5.3.ebuild,v 1.8 2003/02/13 14:20:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/linc/linc-0.5.3.ebuild,v 1.9 2003/09/06 22:04:23 msterret Exp $
IUSE="doc"
@@ -22,7 +22,7 @@ RDEPEND=">=dev-libs/glib-2.0.6
DEPEND="${RDEPEND}
doc? ( >=dev-util/gtk-doc-0.9-r2 )
>=dev-util/pkgconfig-0.12.0"
-
+
src_compile() {
elibtoolize
local myconf
@@ -30,7 +30,7 @@ src_compile() {
&& myconf="${myconf} --enable-gtk-doc" \
|| myconf="${myconf} --disable-gtk-doc"
- # if this is disabled (use) ORBit2 will fail to build. Just force it on
+ # if this is disabled (use) ORBit2 will fail to build. Just force it on
myconf="${myconf} --with-openssl"
econf ${myconf} || die
@@ -39,6 +39,6 @@ src_compile() {
src_install() {
einstall || die
-
+
dodoc AUTHORS ChangeLog COPYING HACKING MAINTAINERS README* NEWS TODO
}