summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2005-11-28 13:09:36 +0000
committerMichael Cummings <mcummings@gentoo.org>2005-11-28 13:09:36 +0000
commit71880e2de917d81e77ed7b709ac26f52a3feedaa (patch)
tree5aa7f5a10483dc0cd35c2efb1a88fb461caeb7aa /net-mail/grepmail/grepmail-5.30.ebuild
parentSwitched from perl-module to perl-app eclass (diff)
downloadgentoo-2-71880e2de917d81e77ed7b709ac26f52a3feedaa.tar.gz
gentoo-2-71880e2de917d81e77ed7b709ac26f52a3feedaa.tar.bz2
gentoo-2-71880e2de917d81e77ed7b709ac26f52a3feedaa.zip
Switched from perl-module to perl-app eclass
(Portage version: 2.0.53_rc6)
Diffstat (limited to 'net-mail/grepmail/grepmail-5.30.ebuild')
-rw-r--r--net-mail/grepmail/grepmail-5.30.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-mail/grepmail/grepmail-5.30.ebuild b/net-mail/grepmail/grepmail-5.30.ebuild
index c729af2ae54a..f3d9aa6c6b57 100644
--- a/net-mail/grepmail/grepmail-5.30.ebuild
+++ b/net-mail/grepmail/grepmail-5.30.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/grepmail/grepmail-5.30.ebuild,v 1.7 2005/05/24 15:57:35 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/grepmail/grepmail-5.30.ebuild,v 1.8 2005/11/28 13:05:52 mcummings Exp $
-inherit perl-module
+inherit perl-app
DESCRIPTION="Search normal or compressed mailbox using a regular expression or dates."
HOMEPAGE="http://grepmail.sourceforge.net/"
@@ -24,5 +24,5 @@ DEPEND="${DEPEND}
RDEPEND=""
src_compile () {
- echo "" | perl-module_src_compile
+ echo "" | perl-app_src_compile
}