summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWout Mertens <wmertens@gentoo.org>2003-04-23 13:19:57 +0000
committerWout Mertens <wmertens@gentoo.org>2003-04-23 13:19:57 +0000
commitf3b23e6b1b0237a6980a39605a5ea98072e0c2d4 (patch)
tree3c89b5dc2361765e1c8b95e409a5da48926d78d7 /net-misc/fsh/fsh-1.2-r1.ebuild
parentnow really disabling it *duh* (diff)
downloadgentoo-2-f3b23e6b1b0237a6980a39605a5ea98072e0c2d4.tar.gz
gentoo-2-f3b23e6b1b0237a6980a39605a5ea98072e0c2d4.tar.bz2
gentoo-2-f3b23e6b1b0237a6980a39605a5ea98072e0c2d4.zip
fcpwrap bug fix
Diffstat (limited to 'net-misc/fsh/fsh-1.2-r1.ebuild')
-rw-r--r--net-misc/fsh/fsh-1.2-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-misc/fsh/fsh-1.2-r1.ebuild b/net-misc/fsh/fsh-1.2-r1.ebuild
new file mode 100644
index 000000000000..cc9fa6c729db
--- /dev/null
+++ b/net-misc/fsh/fsh-1.2-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/fsh/fsh-1.2-r1.ebuild,v 1.1 2003/04/23 13:19:57 wmertens Exp $
+
+inherit eutils
+
+DESCRIPTION="System to allow fast-reuse of a ssh secure tunnel to avoid connection lag"
+HOMEPAGE="http://www.lysator.liu.se/fsh/"
+SRC_URI="http://www.lysator.liu.se/fsh/${P}.tar.gz"
+KEYWORDS="x86"
+SLOT="0"
+LICENSE="GPL-2"
+DEPEND="net-misc/openssh dev-lang/python"
+RDEPEND="$DEPEND"
+IUSE=""
+
+src_unpack() {
+ unpack ${A}
+
+ # Fix scp invocation parsing when user@host is used
+ epatch ${FILESDIR}/${P}-fcpwrap.patch
+}
+
+src_compile() {
+ ./configure --prefix=/usr --infodir=/usr/share/info
+ make || die
+}
+
+src_install() {
+ make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README* THANKS TODO
+}