summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2011-11-02 23:09:23 +0000
committerMike Frysinger <vapier@gentoo.org>2011-11-02 23:09:23 +0000
commit8e0429ae278a7913029c92753e8dabebd07214a0 (patch)
tree1296f14ecc09b14e1243774180c22484ab6575c8 /net-misc/openssh
parentadd some checks for the existence of directories/makefiles to dummy_mk (diff)
downloadgentoo-2-8e0429ae278a7913029c92753e8dabebd07214a0.tar.gz
gentoo-2-8e0429ae278a7913029c92753e8dabebd07214a0.tar.bz2
gentoo-2-8e0429ae278a7913029c92753e8dabebd07214a0.zip
Use egetent rather than getent.
(Portage version: 2.2.0_alpha71/cvs/Linux x86_64)
Diffstat (limited to 'net-misc/openssh')
-rw-r--r--net-misc/openssh/ChangeLog7
-rw-r--r--net-misc/openssh/openssh-5.5_p1-r2.ebuild4
-rw-r--r--net-misc/openssh/openssh-5.6_p1-r2.ebuild4
-rw-r--r--net-misc/openssh/openssh-5.7_p1-r1.ebuild4
-rw-r--r--net-misc/openssh/openssh-5.8_p1-r1.ebuild4
-rw-r--r--net-misc/openssh/openssh-5.8_p2-r1.ebuild4
-rw-r--r--net-misc/openssh/openssh-5.8_p2.ebuild4
-rw-r--r--net-misc/openssh/openssh-5.9_p1-r3.ebuild4
8 files changed, 20 insertions, 15 deletions
diff --git a/net-misc/openssh/ChangeLog b/net-misc/openssh/ChangeLog
index e7ad0f345830..030605ffe8b4 100644
--- a/net-misc/openssh/ChangeLog
+++ b/net-misc/openssh/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-misc/openssh
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/ChangeLog,v 1.426 2011/09/26 17:04:20 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/ChangeLog,v 1.427 2011/11/02 23:09:23 vapier Exp $
+
+ 02 Nov 2011; Mike Frysinger <vapier@gentoo.org> openssh-5.5_p1-r2.ebuild,
+ openssh-5.6_p1-r2.ebuild, openssh-5.7_p1-r1.ebuild, openssh-5.8_p1-r1.ebuild,
+ openssh-5.8_p2.ebuild, openssh-5.8_p2-r1.ebuild, openssh-5.9_p1-r3.ebuild:
+ Use egetent rather than getent.
*openssh-5.9_p1-r3 (26 Sep 2011)
diff --git a/net-misc/openssh/openssh-5.5_p1-r2.ebuild b/net-misc/openssh/openssh-5.5_p1-r2.ebuild
index caaf8df026e2..3d6557fbd5b1 100644
--- a/net-misc/openssh/openssh-5.5_p1-r2.ebuild
+++ b/net-misc/openssh/openssh-5.5_p1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.5_p1-r2.ebuild,v 1.9 2011/04/16 19:27:31 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.5_p1-r2.ebuild,v 1.10 2011/11/02 23:09:23 vapier Exp $
EAPI="2"
inherit eutils flag-o-matic multilib autotools pam
@@ -227,7 +227,7 @@ src_test() {
local t tests skipped failed passed shell
tests="interop-tests compat-tests"
skipped=""
- shell=$(getent passwd ${UID} | cut -d: -f7)
+ shell=$(egetent passwd ${UID} | cut -d: -f7)
if [[ ${shell} == */nologin ]] || [[ ${shell} == */false ]] ; then
elog "Running the full OpenSSH testsuite"
elog "requires a usable shell for the 'portage'"
diff --git a/net-misc/openssh/openssh-5.6_p1-r2.ebuild b/net-misc/openssh/openssh-5.6_p1-r2.ebuild
index d91e812c9f62..5e6db4b0b93e 100644
--- a/net-misc/openssh/openssh-5.6_p1-r2.ebuild
+++ b/net-misc/openssh/openssh-5.6_p1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.6_p1-r2.ebuild,v 1.11 2011/04/16 19:27:31 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.6_p1-r2.ebuild,v 1.12 2011/11/02 23:09:23 vapier Exp $
EAPI="2"
inherit eutils flag-o-matic multilib autotools pam
@@ -219,7 +219,7 @@ src_test() {
local t tests skipped failed passed shell
tests="interop-tests compat-tests"
skipped=""
- shell=$(getent passwd ${UID} | cut -d: -f7)
+ shell=$(egetent passwd ${UID} | cut -d: -f7)
if [[ ${shell} == */nologin ]] || [[ ${shell} == */false ]] ; then
elog "Running the full OpenSSH testsuite"
elog "requires a usable shell for the 'portage'"
diff --git a/net-misc/openssh/openssh-5.7_p1-r1.ebuild b/net-misc/openssh/openssh-5.7_p1-r1.ebuild
index d3cca71e469a..a99c10b04d06 100644
--- a/net-misc/openssh/openssh-5.7_p1-r1.ebuild
+++ b/net-misc/openssh/openssh-5.7_p1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.7_p1-r1.ebuild,v 1.4 2011/04/16 19:27:31 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.7_p1-r1.ebuild,v 1.5 2011/11/02 23:09:23 vapier Exp $
EAPI="2"
inherit eutils flag-o-matic multilib autotools pam
@@ -207,7 +207,7 @@ src_test() {
local t tests skipped failed passed shell
tests="interop-tests compat-tests"
skipped=""
- shell=$(getent passwd ${UID} | cut -d: -f7)
+ shell=$(egetent passwd ${UID} | cut -d: -f7)
if [[ ${shell} == */nologin ]] || [[ ${shell} == */false ]] ; then
elog "Running the full OpenSSH testsuite"
elog "requires a usable shell for the 'portage'"
diff --git a/net-misc/openssh/openssh-5.8_p1-r1.ebuild b/net-misc/openssh/openssh-5.8_p1-r1.ebuild
index d75d545bc1f1..c537bc1c9e4d 100644
--- a/net-misc/openssh/openssh-5.8_p1-r1.ebuild
+++ b/net-misc/openssh/openssh-5.8_p1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.8_p1-r1.ebuild,v 1.6 2011/04/16 19:27:31 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.8_p1-r1.ebuild,v 1.7 2011/11/02 23:09:23 vapier Exp $
EAPI="2"
inherit eutils flag-o-matic multilib autotools pam
@@ -206,7 +206,7 @@ src_test() {
local t tests skipped failed passed shell
tests="interop-tests compat-tests"
skipped=""
- shell=$(getent passwd ${UID} | cut -d: -f7)
+ shell=$(egetent passwd ${UID} | cut -d: -f7)
if [[ ${shell} == */nologin ]] || [[ ${shell} == */false ]] ; then
elog "Running the full OpenSSH testsuite"
elog "requires a usable shell for the 'portage'"
diff --git a/net-misc/openssh/openssh-5.8_p2-r1.ebuild b/net-misc/openssh/openssh-5.8_p2-r1.ebuild
index 086091d10dcb..971e2cab1d17 100644
--- a/net-misc/openssh/openssh-5.8_p2-r1.ebuild
+++ b/net-misc/openssh/openssh-5.8_p2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.8_p2-r1.ebuild,v 1.1 2011/09/14 21:46:19 polynomial-c Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.8_p2-r1.ebuild,v 1.2 2011/11/02 23:09:23 vapier Exp $
EAPI="2"
inherit eutils flag-o-matic multilib autotools pam
@@ -206,7 +206,7 @@ src_test() {
local t tests skipped failed passed shell
tests="interop-tests compat-tests"
skipped=""
- shell=$(getent passwd ${UID} | cut -d: -f7)
+ shell=$(egetent passwd ${UID} | cut -d: -f7)
if [[ ${shell} == */nologin ]] || [[ ${shell} == */false ]] ; then
elog "Running the full OpenSSH testsuite"
elog "requires a usable shell for the 'portage'"
diff --git a/net-misc/openssh/openssh-5.8_p2.ebuild b/net-misc/openssh/openssh-5.8_p2.ebuild
index 5eb71992cba1..8025dc38f1e7 100644
--- a/net-misc/openssh/openssh-5.8_p2.ebuild
+++ b/net-misc/openssh/openssh-5.8_p2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.8_p2.ebuild,v 1.2 2011/05/16 00:52:24 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.8_p2.ebuild,v 1.3 2011/11/02 23:09:23 vapier Exp $
EAPI="2"
inherit eutils flag-o-matic multilib autotools pam
@@ -206,7 +206,7 @@ src_test() {
local t tests skipped failed passed shell
tests="interop-tests compat-tests"
skipped=""
- shell=$(getent passwd ${UID} | cut -d: -f7)
+ shell=$(egetent passwd ${UID} | cut -d: -f7)
if [[ ${shell} == */nologin ]] || [[ ${shell} == */false ]] ; then
elog "Running the full OpenSSH testsuite"
elog "requires a usable shell for the 'portage'"
diff --git a/net-misc/openssh/openssh-5.9_p1-r3.ebuild b/net-misc/openssh/openssh-5.9_p1-r3.ebuild
index dee52c41251f..f2de8356415a 100644
--- a/net-misc/openssh/openssh-5.9_p1-r3.ebuild
+++ b/net-misc/openssh/openssh-5.9_p1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.9_p1-r3.ebuild,v 1.1 2011/09/26 17:04:20 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-5.9_p1-r3.ebuild,v 1.2 2011/11/02 23:09:23 vapier Exp $
EAPI="2"
inherit eutils flag-o-matic multilib autotools pam
@@ -212,7 +212,7 @@ src_test() {
local t tests skipped failed passed shell
tests="interop-tests compat-tests"
skipped=""
- shell=$(getent passwd ${UID} | cut -d: -f7)
+ shell=$(egetent passwd ${UID} | cut -d: -f7)
if [[ ${shell} == */nologin ]] || [[ ${shell} == */false ]] ; then
elog "Running the full OpenSSH testsuite"
elog "requires a usable shell for the 'portage'"