summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGustavo Felisberto <humpback@gentoo.org>2006-10-21 16:22:10 +0000
committerGustavo Felisberto <humpback@gentoo.org>2006-10-21 16:22:10 +0000
commite7944760aa762b32f515b0a70663d34d4fb9efd6 (patch)
tree3664ede10b4460cf2dd6a179811410662d49b003 /net-misc
parentVersion bump (diff)
downloadgentoo-2-e7944760aa762b32f515b0a70663d34d4fb9efd6.tar.gz
gentoo-2-e7944760aa762b32f515b0a70663d34d4fb9efd6.tar.bz2
gentoo-2-e7944760aa762b32f515b0a70663d34d4fb9efd6.zip
added ewarn about missing dor in privoxy
(Portage version: 2.1.1-r1)
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/tor/ChangeLog7
-rw-r--r--net-misc/tor/tor-0.1.0.18.ebuild3
-rw-r--r--net-misc/tor/tor-0.1.1.23.ebuild3
-rw-r--r--net-misc/tor/tor-0.1.1.24.ebuild3
4 files changed, 12 insertions, 4 deletions
diff --git a/net-misc/tor/ChangeLog b/net-misc/tor/ChangeLog
index 2659ca71a828..b1497bc7b4b5 100644
--- a/net-misc/tor/ChangeLog
+++ b/net-misc/tor/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-misc/tor
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/tor/ChangeLog,v 1.72 2006/10/09 10:56:38 humpback Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/tor/ChangeLog,v 1.73 2006/10/21 16:22:10 humpback Exp $
+
+ 21 Oct 2006; Gustavo Felisberto <humpback@gentoo.org>;
+ tor-0.1.0.18.ebuild, tor-0.1.1.23.ebuild, tor-0.1.1.24.ebuild:
+ Added ewarn about the needed dot in the privoxy integration. Closes bug
+ #152137.
*tor-0.1.1.24 (09 Oct 2006)
diff --git a/net-misc/tor/tor-0.1.0.18.ebuild b/net-misc/tor/tor-0.1.0.18.ebuild
index 7748bce91741..af4a27ec6e68 100644
--- a/net-misc/tor/tor-0.1.0.18.ebuild
+++ b/net-misc/tor/tor-0.1.0.18.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/tor/tor-0.1.0.18.ebuild,v 1.7 2006/09/11 10:59:31 humpback Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/tor/tor-0.1.0.18.ebuild,v 1.8 2006/10/21 16:22:10 humpback Exp $
inherit eutils flag-o-matic
@@ -60,6 +60,7 @@ pkg_postinst() {
einfo "You must create /etc/tor/torrc, you can use the sample that is in that directory"
einfo "To have privoxy and tor working together you must add:"
einfo "forward-socks4a / localhost:9050 ."
+ ewarn "(notice the . at the end of the line)"
einfo "to /etc/privoxy/config"
einfo
einfo "The Tor ebuild now includes chroot support."
diff --git a/net-misc/tor/tor-0.1.1.23.ebuild b/net-misc/tor/tor-0.1.1.23.ebuild
index 87b09ada1f47..42f16d2862ee 100644
--- a/net-misc/tor/tor-0.1.1.23.ebuild
+++ b/net-misc/tor/tor-0.1.1.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/tor/tor-0.1.1.23.ebuild,v 1.6 2006/08/30 13:51:19 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/tor/tor-0.1.1.23.ebuild,v 1.7 2006/10/21 16:22:10 humpback Exp $
inherit eutils
@@ -48,5 +48,6 @@ pkg_postinst() {
einfo "You must create /etc/tor/torrc, you can use the sample that is in that directory"
einfo "To have privoxy and tor working together you must add:"
einfo "forward-socks4a / localhost:9050 ."
+ ewarn "(notice the . at the end of the line)"
einfo "to /etc/privoxy/config"
}
diff --git a/net-misc/tor/tor-0.1.1.24.ebuild b/net-misc/tor/tor-0.1.1.24.ebuild
index 8e7dd01f3c81..4fd8191c7fb4 100644
--- a/net-misc/tor/tor-0.1.1.24.ebuild
+++ b/net-misc/tor/tor-0.1.1.24.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/tor/tor-0.1.1.24.ebuild,v 1.1 2006/10/09 10:56:38 humpback Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/tor/tor-0.1.1.24.ebuild,v 1.2 2006/10/21 16:22:10 humpback Exp $
inherit eutils
@@ -48,5 +48,6 @@ pkg_postinst() {
einfo "You must create /etc/tor/torrc, you can use the sample that is in that directory"
einfo "To have privoxy and tor working together you must add:"
einfo "forward-socks4a / localhost:9050 ."
+ ewarn "(notice the . at the end of the line)"
einfo "to /etc/privoxy/config"
}