summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThilo Bangert <bangert@gentoo.org>2009-10-27 21:09:11 +0000
committerThilo Bangert <bangert@gentoo.org>2009-10-27 21:09:11 +0000
commiteafc4b9421ec22e666e4348839025ed4f99a396a (patch)
tree408fee0ed54bda4ce82db89de33aed7dc38c374a /net-print/ink/ink-0.5.0.ebuild
parentBump, closes #290808 (diff)
downloadgentoo-2-eafc4b9421ec22e666e4348839025ed4f99a396a.tar.gz
gentoo-2-eafc4b9421ec22e666e4348839025ed4f99a396a.tar.bz2
gentoo-2-eafc4b9421ec22e666e4348839025ed4f99a396a.zip
version bump
(Portage version: 2.2_rc46/cvs/Linux i686)
Diffstat (limited to 'net-print/ink/ink-0.5.0.ebuild')
-rw-r--r--net-print/ink/ink-0.5.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-print/ink/ink-0.5.0.ebuild b/net-print/ink/ink-0.5.0.ebuild
new file mode 100644
index 000000000000..2612712041a2
--- /dev/null
+++ b/net-print/ink/ink-0.5.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-print/ink/ink-0.5.0.ebuild,v 1.1 2009/10/27 21:09:11 bangert Exp $
+
+EAPI="2"
+inherit eutils
+
+DESCRIPTION="A command line utility to display the ink level of your printer"
+SRC_URI="mirror://sourceforge/ink/${P/_}.tar.gz"
+HOMEPAGE="http://ink.sourceforge.net/"
+
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND=">net-print/libinklevel-0.8"
+RDEPEND="${DEPEND}"
+
+#src_prepare() {
+# epatch "${FILESDIR}"/${P}-asneeded.patch
+#}
+
+src_install () {
+ emake PREFIX="/usr" DESTDIR="${D}" install || die "emake install failed"
+ dodoc README || die
+}