summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlin Năstac <mrness@gentoo.org>2006-04-14 12:39:33 +0000
committerAlin Năstac <mrness@gentoo.org>2006-04-14 12:39:33 +0000
commitbb426c24f70a0e1baab7c86db48bfaaa68ffd7bc (patch)
tree72f6c0e160b4dd4246e7ba642ccff83965178b5e /net-proxy
parentVersion bump. Add gnutls and zlib USE flags. (diff)
downloadgentoo-2-bb426c24f70a0e1baab7c86db48bfaaa68ffd7bc.tar.gz
gentoo-2-bb426c24f70a0e1baab7c86db48bfaaa68ffd7bc.tar.bz2
gentoo-2-bb426c24f70a0e1baab7c86db48bfaaa68ffd7bc.zip
add use_with calls for gnutls and zlib USE flags
(Portage version: 2.0.54)
Diffstat (limited to 'net-proxy')
-rw-r--r--net-proxy/wwwoffle/Manifest12
-rw-r--r--net-proxy/wwwoffle/wwwoffle-2.9.ebuild5
2 files changed, 4 insertions, 13 deletions
diff --git a/net-proxy/wwwoffle/Manifest b/net-proxy/wwwoffle/Manifest
index 017e0a16725e..89325940d6b2 100644
--- a/net-proxy/wwwoffle/Manifest
+++ b/net-proxy/wwwoffle/Manifest
@@ -1,6 +1,3 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
MD5 009f32d02c222ac0b300a7758dd77987 ChangeLog 7283
MD5 a627d44111b7ff1d162ac248f5c35376 files/digest-wwwoffle-2.8e 63
MD5 cebdf87d07b34aa39e54896936f18eab files/digest-wwwoffle-2.9 62
@@ -9,11 +6,4 @@ MD5 f710c01ec4b28de6014c40ee7f4f6046 files/wwwoffle-online.initd 696
MD5 9976f6cc21d8fd01b67cb72fc7cf3198 files/wwwoffle.initd 539
MD5 2f092f7d958b226c98713d29cff08f9d metadata.xml 502
MD5 b32055c6ea5422b6186b09203a4315e2 wwwoffle-2.8e.ebuild 5140
-MD5 c0c821a804b72008a7dc2bcd37901ceb wwwoffle-2.9.ebuild 5211
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.1 (GNU/Linux)
-
-iD8DBQFEP5bmjG8pv1lIUX4RAn/tAJ9pT4xZWW8Cd8avCDy378uqD+FgaQCgy91E
-VgIO6y4DaXq2VCJBupPYz2U=
-=KRxu
------END PGP SIGNATURE-----
+MD5 9ffc3da1078d40607dd69b9864d26a56 wwwoffle-2.9.ebuild 5251
diff --git a/net-proxy/wwwoffle/wwwoffle-2.9.ebuild b/net-proxy/wwwoffle/wwwoffle-2.9.ebuild
index 9f5aaf23a63a..38914b41bc3d 100644
--- a/net-proxy/wwwoffle/wwwoffle-2.9.ebuild
+++ b/net-proxy/wwwoffle/wwwoffle-2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-proxy/wwwoffle/wwwoffle-2.9.ebuild,v 1.1 2006/04/14 12:34:30 mrness Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-proxy/wwwoffle/wwwoffle-2.9.ebuild,v 1.2 2006/04/14 12:39:33 mrness Exp $
inherit eutils
@@ -38,7 +38,8 @@ src_compile() {
# TODO confdir back to default /etc/wwwoffle
# allows to change config file using web interface.
- econf $(use_with ipv6) || die "econf failed"
+ econf $(use_with zlib) $(use_with gnutls) \
+ $(use_with ipv6) || die "econf failed"
emake || die "emake failed"
if [ -f "${ROOT}/etc/wwwoffle.conf" ] ; then