summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-12-04 17:52:09 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-12-04 17:52:09 +0000
commit73bef6a5159ceab67d20cdaa23dc745094803c9e (patch)
treed8d3aa2fe772fb807010c08d377e6dbba5faac1f /net-www/horde-kronolith
parentcleanup (diff)
downloadgentoo-2-73bef6a5159ceab67d20cdaa23dc745094803c9e.tar.gz
gentoo-2-73bef6a5159ceab67d20cdaa23dc745094803c9e.tar.bz2
gentoo-2-73bef6a5159ceab67d20cdaa23dc745094803c9e.zip
fixing coreutils chown.
Diffstat (limited to 'net-www/horde-kronolith')
-rw-r--r--net-www/horde-kronolith/ChangeLog5
-rw-r--r--net-www/horde-kronolith/Manifest4
-rw-r--r--net-www/horde-kronolith/horde-kronolith-1.1.ebuild8
3 files changed, 8 insertions, 9 deletions
diff --git a/net-www/horde-kronolith/ChangeLog b/net-www/horde-kronolith/ChangeLog
index a997ae59cc0c..7b16f4842c6a 100644
--- a/net-www/horde-kronolith/ChangeLog
+++ b/net-www/horde-kronolith/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-www/horde-kronolith
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/horde-kronolith/ChangeLog,v 1.7 2003/11/12 20:25:39 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/horde-kronolith/ChangeLog,v 1.8 2003/12/04 17:52:02 mholzer Exp $
+
+ 04 Dec 2003; Martin Holzer <mholzer@gentoo.org> horde-kronolith-1.1.ebuild:
+ fixing coreutils chown.
12 Nov 2003; Martin Holzer <mholzer@gentoo.org> horde-kronolith-1.1.ebuild:
webapps-apache.
diff --git a/net-www/horde-kronolith/Manifest b/net-www/horde-kronolith/Manifest
index 62d780852b76..85ae4f42df3e 100644
--- a/net-www/horde-kronolith/Manifest
+++ b/net-www/horde-kronolith/Manifest
@@ -1,3 +1,3 @@
-MD5 6ae0cebfc5703b8cad7afff81bbb66e1 ChangeLog 1055
-MD5 3781945b1476e65e730fa00a17d853de horde-kronolith-1.1.ebuild 1487
+MD5 39062545422c13103468e33e807da954 horde-kronolith-1.1.ebuild 1444
+MD5 acc44c34c495c4ba4f44c41e6d5caec7 ChangeLog 1160
MD5 f09bb55eca7a247b6b728c8f88648705 files/digest-horde-kronolith-1.1 65
diff --git a/net-www/horde-kronolith/horde-kronolith-1.1.ebuild b/net-www/horde-kronolith/horde-kronolith-1.1.ebuild
index 78f0313d4945..a3e26b53001c 100644
--- a/net-www/horde-kronolith/horde-kronolith-1.1.ebuild
+++ b/net-www/horde-kronolith/horde-kronolith-1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/horde-kronolith/horde-kronolith-1.1.ebuild,v 1.4 2003/11/12 20:25:39 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/horde-kronolith/horde-kronolith-1.1.ebuild,v 1.5 2003/12/04 17:52:02 mholzer Exp $
inherit webapp-apache
@@ -18,9 +18,6 @@ S=${WORKDIR}/${MY_P}
webapp-detect || NO_WEBSERVER=1
-HTTPD_USER="apache"
-HTTPD_GROUP="apache"
-
pkg_setup() {
GREPSQL=`grep sql /var/db/pkg/dev-php/mod_php*/USE`
GREPLDAP=`grep ldap /var/db/pkg/dev-php/mod_php*/USE`
@@ -35,7 +32,6 @@ pkg_setup() {
}
src_install () {
-
local DocumentRoot=${HTTPD_ROOT}
local destdir=${DocumentRoot}/horde/kronolith
@@ -47,7 +43,7 @@ src_install () {
cd ${D}/${HTTPD_ROOT}/horde
# protecting files
- chown -R ${HTTPD_USER}.${HTTPD_GROUP} kronolith
+ chown -R ${HTTPD_USER}:${HTTPD_GROUP} kronolith
find ${D}/${destdir} -type f -exec chmod 0640 {} \;
find ${D}/${destdir} -type d -exec chmod 0750 {} \;
}