summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrad Laue <brad@gentoo.org>2003-10-17 09:20:07 +0000
committerBrad Laue <brad@gentoo.org>2003-10-17 09:20:07 +0000
commit0139718216892ca7f690ea17da047495f8128406 (patch)
treef78cf50dc9ed507020be29581bfe26b7760f0e9b /net-www/mozilla/files
parentMarking stable for x86. (diff)
downloadgentoo-2-0139718216892ca7f690ea17da047495f8128406.tar.gz
gentoo-2-0139718216892ca7f690ea17da047495f8128406.tar.bz2
gentoo-2-0139718216892ca7f690ea17da047495f8128406.zip
Version bump - warm up your compilers!
Diffstat (limited to 'net-www/mozilla/files')
-rw-r--r--net-www/mozilla/files/digest-mozilla-1.4-r13
-rw-r--r--net-www/mozilla/files/digest-mozilla-1.53
-rw-r--r--net-www/mozilla/files/enigmail/Makefile-enigmail45
-rw-r--r--net-www/mozilla/files/enigmail/Makefile-ipc51
4 files changed, 99 insertions, 3 deletions
diff --git a/net-www/mozilla/files/digest-mozilla-1.4-r1 b/net-www/mozilla/files/digest-mozilla-1.4-r1
deleted file mode 100644
index 92a4aeb8421d..000000000000
--- a/net-www/mozilla/files/digest-mozilla-1.4-r1
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 a4644caeeeb323d0d8b59758b67d4454 mozilla-source-1.4.tar.bz2 31867608
-MD5 d404097e4e06eba11f760de59da1f824 enigmail-0.76.3.tar.gz 211412
-MD5 e74a2050826326a24631be4d8ed3d902 ipc-1.0.3.tar.gz 234922
diff --git a/net-www/mozilla/files/digest-mozilla-1.5 b/net-www/mozilla/files/digest-mozilla-1.5
new file mode 100644
index 000000000000..244f95892956
--- /dev/null
+++ b/net-www/mozilla/files/digest-mozilla-1.5
@@ -0,0 +1,3 @@
+MD5 9d59651eac39a95da756d38fe5385896 mozilla-source-1.5.tar.bz2 29464409
+MD5 6524ba86e4b3fbf85306bf3cedcf3924 enigmail-0.76.7.tar.gz 223867
+MD5 6cd6efb8cea6bb24fde3e02ba7f46676 ipc-1.0.4.tar.gz 134269
diff --git a/net-www/mozilla/files/enigmail/Makefile-enigmail b/net-www/mozilla/files/enigmail/Makefile-enigmail
new file mode 100644
index 000000000000..c6a95caba45d
--- /dev/null
+++ b/net-www/mozilla/files/enigmail/Makefile-enigmail
@@ -0,0 +1,45 @@
+#!gmake
+#
+# The contents of this file are subject to the Mozilla Public
+# License Version 1.1 (the "MPL"); you may not use this file
+# except in compliance with the MPL. You may obtain a copy of
+# the MPL at http://www.mozilla.org/MPL/
+#
+# Software distributed under the MPL is distributed on an "AS
+# IS" basis, WITHOUT WARRANTY OF ANY KIND, either express or
+# implied. See the MPL for the specific language governing
+# rights and limitations under the MPL.
+#
+# The Original Code is Enigmail.
+#
+# The Initial Developer of the Original Code is Ramalingam Saravanan.
+# Portions created by Ramalingam Saravanan <svn@xmlterm.org> are
+# Copyright (C) 2001 Ramalingam Saravanan. All Rights Reserved.
+#
+# Contributor(s):
+#
+# Alternatively, the contents of this file may be used under the
+# terms of the GNU General Public License (the "GPL"), in which case
+# the provisions of the GPL are applicable instead of
+# those above. If you wish to allow use of your version of this
+# file only under the terms of the GPL and not to allow
+# others to use your version of this file under the MPL, indicate
+# your decision by deleting the provisions above and replace them
+# with the notice and other provisions required by the GPL.
+# If you do not delete the provisions above, a recipient
+# may use your version of this file under either the MPL or the
+# GPL.
+#
+
+DEPTH = ../..
+topsrcdir = ../..
+srcdir = .
+VPATH = .
+
+include $(DEPTH)/config/autoconf.mk
+
+DIRS = public src build ui package
+
+include $(topsrcdir)/config/config.mk
+
+include $(topsrcdir)/config/rules.mk
diff --git a/net-www/mozilla/files/enigmail/Makefile-ipc b/net-www/mozilla/files/enigmail/Makefile-ipc
new file mode 100644
index 000000000000..99c2231f3d0c
--- /dev/null
+++ b/net-www/mozilla/files/enigmail/Makefile-ipc
@@ -0,0 +1,51 @@
+#!gmake
+#
+# The contents of this file are subject to the Mozilla Public
+# License Version 1.1 (the "MPL"); you may not use this file
+# except in compliance with the MPL. You may obtain a copy of
+# the MPL at http://www.mozilla.org/MPL/
+#
+# Software distributed under the MPL is distributed on an "AS
+# IS" basis, WITHOUT WARRANTY OF ANY KIND, either express or
+# implied. See the MPL for the specific language governing
+# rights and limitations under the MPL.
+#
+# The Original Code is protoZilla.
+#
+# The Initial Developer of the Original Code is Ramalingam Saravanan.
+# Portions created by Ramalingam Saravanan <svn@xmlterm.org> are
+# Copyright (C) 2001 Ramalingam Saravanan. All Rights Reserved.
+#
+# Contributor(s):
+#
+# Alternatively, the contents of this file may be used under the
+# terms of the GNU General Public License (the "GPL"), in which case
+# the provisions of the GPL are applicable instead of
+# those above. If you wish to allow use of your version of this
+# file only under the terms of the GPL and not to allow
+# others to use your version of this file under the MPL, indicate
+# your decision by deleting the provisions above and replace them
+# with the notice and other provisions required by the GPL.
+# If you do not delete the provisions above, a recipient
+# may use your version of this file under either the MPL or the
+# GPL.
+#
+
+DEPTH = ../..
+topsrcdir = ../..
+srcdir = .
+VPATH = .
+
+include $(DEPTH)/config/autoconf.mk
+
+DIRS = public src
+
+ifdef BUILD_IPC
+DIRS += build
+endif
+
+ifdef ENABLE_TESTS
+DIRS += tests
+endif
+
+include $(topsrcdir)/config/rules.mk