summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-16 21:47:21 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-16 21:47:21 +0000
commit6f22bcf544adf1800275dc8a69204dcee79c6a2a (patch)
treed2dd43c73982fa568d579c9be1276342d94ecce5 /net-zope/zope-dublincore
parentDelete older ebuild. (diff)
downloadgentoo-2-6f22bcf544adf1800275dc8a69204dcee79c6a2a.tar.gz
gentoo-2-6f22bcf544adf1800275dc8a69204dcee79c6a2a.tar.bz2
gentoo-2-6f22bcf544adf1800275dc8a69204dcee79c6a2a.zip
Version bump.
(Portage version: 2.2_rc83_p12/cvs/Linux x86_64)
Diffstat (limited to 'net-zope/zope-dublincore')
-rw-r--r--net-zope/zope-dublincore/ChangeLog8
-rw-r--r--net-zope/zope-dublincore/zope-dublincore-3.8.0.ebuild41
2 files changed, 46 insertions, 3 deletions
diff --git a/net-zope/zope-dublincore/ChangeLog b/net-zope/zope-dublincore/ChangeLog
index e2178580bed2..87a0a1705364 100644
--- a/net-zope/zope-dublincore/ChangeLog
+++ b/net-zope/zope-dublincore/ChangeLog
@@ -1,10 +1,12 @@
# ChangeLog for net-zope/zope-dublincore
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-dublincore/ChangeLog,v 1.6 2010/09/16 21:46:05 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-dublincore/ChangeLog,v 1.7 2010/09/16 21:47:21 arfrever Exp $
+
+*zope-dublincore-3.8.0 (16 Sep 2010)
16 Sep 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
- -zope-dublincore-3.6.3.ebuild:
- Delete.
+ -zope-dublincore-3.6.3.ebuild, +zope-dublincore-3.8.0.ebuild:
+ Version bump.
*zope-dublincore-3.6.3 (24 Apr 2010)
diff --git a/net-zope/zope-dublincore/zope-dublincore-3.8.0.ebuild b/net-zope/zope-dublincore/zope-dublincore-3.8.0.ebuild
new file mode 100644
index 000000000000..69ee55d1b141
--- /dev/null
+++ b/net-zope/zope-dublincore/zope-dublincore-3.8.0.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-dublincore/zope-dublincore-3.8.0.ebuild,v 1.1 2010/09/16 21:47:21 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope Dublin Core implementation"
+HOMEPAGE="http://pypi.python.org/pypi/zope.dublincore"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc"
+IUSE=""
+
+RDEPEND="dev-python/pytz
+ net-zope/zope-annotation
+ net-zope/zope-component
+ net-zope/zope-datetime
+ net-zope/zope-event
+ net-zope/zope-i18nmessageid
+ net-zope/zope-interface
+ net-zope/zope-lifecycleevent
+ net-zope/zope-location
+ net-zope/zope-schema
+ net-zope/zope-security"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt README.txt"
+PYTHON_MODNAME="${PN/-//}"