summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-09-12 05:50:50 +0000
committerTorsten Veller <tove@gentoo.org>2009-09-12 05:50:50 +0000
commit99f486b954c948476dc2387102ce8058d5846e3c (patch)
tree9e83d93b358ef7f0ba0547d5bf3e667040ba1858 /perl-core
parentVersion bump (#284176). (diff)
downloadgentoo-2-99f486b954c948476dc2387102ce8058d5846e3c.tar.gz
gentoo-2-99f486b954c948476dc2387102ce8058d5846e3c.tar.bz2
gentoo-2-99f486b954c948476dc2387102ce8058d5846e3c.zip
get_libdir is a function in LIB.
(Portage version: 2.2_rc40/cvs/Linux x86_64)
Diffstat (limited to 'perl-core')
-rw-r--r--perl-core/Compress-Raw-Zlib/ChangeLog6
-rw-r--r--perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.020.ebuild4
-rw-r--r--perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.021.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/perl-core/Compress-Raw-Zlib/ChangeLog b/perl-core/Compress-Raw-Zlib/ChangeLog
index 447e873fbfde..89d0fdf176aa 100644
--- a/perl-core/Compress-Raw-Zlib/ChangeLog
+++ b/perl-core/Compress-Raw-Zlib/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for perl-core/Compress-Raw-Zlib
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/ChangeLog,v 1.12 2009/08/31 08:14:15 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/ChangeLog,v 1.13 2009/09/12 05:50:50 tove Exp $
+
+ 12 Sep 2009; Torsten Veller <tove@gentoo.org>
+ Compress-Raw-Zlib-2.020.ebuild, Compress-Raw-Zlib-2.021.ebuild:
+ Use get_libdir as function in LIB.
*Compress-Raw-Zlib-2.021 (31 Aug 2009)
diff --git a/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.020.ebuild b/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.020.ebuild
index 1a3f9ce89671..02cfa0e32560 100644
--- a/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.020.ebuild
+++ b/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.020.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.020.ebuild,v 1.7 2009/07/02 12:28:20 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.020.ebuild,v 1.8 2009/09/12 05:50:50 tove Exp $
EAPI=2
@@ -25,7 +25,7 @@ src_prepare() {
cat <<-EOF > "${S}/config.in"
BUILD_ZLIB = False
INCLUDE = /usr/include
- LIB = /usr/${get_libdir}
+ LIB = /usr/$(get_libdir)
OLD_ZLIB = False
GZIP_OS_CODE = AUTO_DETECT
diff --git a/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.021.ebuild b/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.021.ebuild
index e696ba4bb0b0..a1934d5cc8dc 100644
--- a/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.021.ebuild
+++ b/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.021.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.021.ebuild,v 1.1 2009/08/31 08:14:15 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.021.ebuild,v 1.2 2009/09/12 05:50:50 tove Exp $
EAPI=2
@@ -25,7 +25,7 @@ src_prepare() {
cat <<-EOF > "${S}/config.in"
BUILD_ZLIB = False
INCLUDE = /usr/include
- LIB = /usr/${get_libdir}
+ LIB = /usr/$(get_libdir)
OLD_ZLIB = False
GZIP_OS_CODE = AUTO_DETECT