summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJim Ramsay <lack@gentoo.org>2006-10-06 14:29:03 +0000
committerJim Ramsay <lack@gentoo.org>2006-10-06 14:29:03 +0000
commitcdb68e563d9dd9591a26705ddab425bc2e5e36bd (patch)
treec189be7947a9f3ce03828b29424c01d030329182 /rox-extra/rox-rename/rox-rename-0.0.3.ebuild
parentonly 0.4.0 needs automake, so it gets a gnome-common dep. Remove autoreconf ... (diff)
downloadgentoo-2-cdb68e563d9dd9591a26705ddab425bc2e5e36bd.tar.gz
gentoo-2-cdb68e563d9dd9591a26705ddab425bc2e5e36bd.tar.bz2
gentoo-2-cdb68e563d9dd9591a26705ddab425bc2e5e36bd.zip
New package: rox-rename-0.0.3 (Bug #112046)
(Portage version: 2.1.2_pre1-r3)
Diffstat (limited to 'rox-extra/rox-rename/rox-rename-0.0.3.ebuild')
-rw-r--r--rox-extra/rox-rename/rox-rename-0.0.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/rox-extra/rox-rename/rox-rename-0.0.3.ebuild b/rox-extra/rox-rename/rox-rename-0.0.3.ebuild
new file mode 100644
index 000000000000..74b9403b9c65
--- /dev/null
+++ b/rox-extra/rox-rename/rox-rename-0.0.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/rox-extra/rox-rename/rox-rename-0.0.3.ebuild,v 1.1 2006/10/06 14:29:03 lack Exp $
+
+inherit rox
+
+MY_PN="Rename"
+
+DESCRIPTION="Rename can rename multiple files based on a regular expression."
+HOMEPAGE="http://php.apsique.com/project/Rename"
+SRC_URI="http://php.apsique.com/files/proyectos/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+KEYWORDS="~x86"
+
+RDEPEND="
+ >=dev-lang/ruby-1.8
+ dev-ruby/ruby-libglade2"
+
+APPNAME=${MY_PN}
+S=${WORKDIR}
+
+src_unpack() {
+ unpack ${A}
+ rm -rf ${S}/${APPNAME}/.svn
+ cd ${S}
+}