summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-03-08 18:49:50 +0000
committerMike Frysinger <vapier@gentoo.org>2005-03-08 18:49:50 +0000
commit1a3c9ed28bcc681cf4e77acd245136ed29bb464e (patch)
tree6d11add99e360c429eaaaac53ab68239b5fc9494 /sci-mathematics
parentf77 -> fortran (diff)
downloadgentoo-2-1a3c9ed28bcc681cf4e77acd245136ed29bb464e.tar.gz
gentoo-2-1a3c9ed28bcc681cf4e77acd245136ed29bb464e.tar.bz2
gentoo-2-1a3c9ed28bcc681cf4e77acd245136ed29bb464e.zip
f77 -> fortran
(Portage version: 2.0.51.19)
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/scilab/scilab-2.7-r3.ebuild4
-rw-r--r--sci-mathematics/scilab/scilab-3.0.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sci-mathematics/scilab/scilab-2.7-r3.ebuild b/sci-mathematics/scilab/scilab-2.7-r3.ebuild
index 6e38e4c9e827..20122d2c8f93 100644
--- a/sci-mathematics/scilab/scilab-2.7-r3.ebuild
+++ b/sci-mathematics/scilab/scilab-2.7-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-2.7-r3.ebuild,v 1.1 2004/12/28 15:14:40 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-2.7-r3.ebuild,v 1.2 2005/03/08 18:49:50 vapier Exp $
inherit virtualx eutils
@@ -38,7 +38,7 @@ pkg_setup() {
if ! use ifc && [ -z `which g77` ]; then
#if ifc is defined then the dep was already checked
eerror "No fortran compiler found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}
diff --git a/sci-mathematics/scilab/scilab-3.0.ebuild b/sci-mathematics/scilab/scilab-3.0.ebuild
index d67bccc332c8..0dee61b36c76 100644
--- a/sci-mathematics/scilab/scilab-3.0.ebuild
+++ b/sci-mathematics/scilab/scilab-3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-3.0.ebuild,v 1.2 2004/12/28 22:08:15 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-3.0.ebuild,v 1.3 2005/03/08 18:49:50 vapier Exp $
DESCRIPTION="Scientific software package for numerical computations (Matlab lookalike)"
SRC_URI="ftp://ftp.inria.fr/INRIA/Scilab/distributions/${P}.src.tar.gz"
@@ -40,7 +40,7 @@ pkg_setup() {
echo
eerror "The Fortran compiler \"${F77:-g77}\" could not be found on your system."
if [ -z ${F77} ] || [ ${F77} = g77 ]; then
- eerror 'Please reinstall "sys-devel/gcc" with the "f77" "USE" flag enabled.'
+ eerror 'Please reinstall "sys-devel/gcc" with the "fortran" "USE" flag enabled.'
elif [ ${F77} = ifc ] && ! use ifc &> /dev/null; then
eerror 'Please set the "ifc" "USE" flag if you want to use the Intel Fortran'
eerror 'Compiler to build this package. This will ensure the "dev-lang/ifc"'