summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2004-02-03 20:33:43 +0000
committerDaniel Robbins <drobbins@gentoo.org>2004-02-03 20:33:43 +0000
commit779ec17a75b53784911d586dd51151d5536ec631 (patch)
tree8ee3bde065f0411922c134466dd818dd2a2d2489 /sys-apps/coreutils
parentremove cruft and a shot at fixing distcc (Manifest recommit) (diff)
downloadgentoo-2-779ec17a75b53784911d586dd51151d5536ec631.tar.gz
gentoo-2-779ec17a75b53784911d586dd51151d5536ec631.tar.bz2
gentoo-2-779ec17a75b53784911d586dd51151d5536ec631.zip
removing -fPIC stuff which is unnecessary
Diffstat (limited to 'sys-apps/coreutils')
-rw-r--r--sys-apps/coreutils/ChangeLog5
-rw-r--r--sys-apps/coreutils/coreutils-5.0.91-r2.ebuild4
-rw-r--r--sys-apps/coreutils/coreutils-5.0.91-r3.ebuild4
-rw-r--r--sys-apps/coreutils/coreutils-5.0.91-r4.ebuild4
4 files changed, 7 insertions, 10 deletions
diff --git a/sys-apps/coreutils/ChangeLog b/sys-apps/coreutils/ChangeLog
index 626f509c73ed..4d083cba2d3e 100644
--- a/sys-apps/coreutils/ChangeLog
+++ b/sys-apps/coreutils/ChangeLog
@@ -1,7 +1,10 @@
# ChangeLog for sys-apps/coreutils
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/ChangeLog,v 1.74 2004/01/17 14:50:29 joker Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/ChangeLog,v 1.75 2004/02/03 20:33:43 drobbins Exp $
+ 03 Feb 2004; Daniel Robbins <drobbins@gentoo.org> coreutils-5.0.91*.ebuild:
+ removed unnecessary append-flags -fPIC from ebuilds.
+
17 Jan 2004; Christian Birchinger <joker@gentoo.org>
coreutils-5.0.91-r4.ebuild:
Added sparc stable keyword
diff --git a/sys-apps/coreutils/coreutils-5.0.91-r2.ebuild b/sys-apps/coreutils/coreutils-5.0.91-r2.ebuild
index 15af1e6edb34..35bca771ef6f 100644
--- a/sys-apps/coreutils/coreutils-5.0.91-r2.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0.91-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r2.ebuild,v 1.12 2004/01/09 08:25:43 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r2.ebuild,v 1.13 2004/02/03 20:33:43 drobbins Exp $
inherit eutils flag-o-matic
@@ -85,8 +85,6 @@ src_unpack() {
}
src_compile() {
- append-flags "-fPIC"
-
local myconf=
use nls || myconf="--disable-nls"
diff --git a/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild b/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild
index 73b70f2a9347..3dfbbe8f5ae6 100644
--- a/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild,v 1.8 2004/01/09 08:25:43 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild,v 1.9 2004/02/03 20:33:43 drobbins Exp $
inherit eutils flag-o-matic
@@ -96,8 +96,6 @@ src_unpack() {
}
src_compile() {
- append-flags "-fPIC"
-
local myconf=
use nls || myconf="--disable-nls"
diff --git a/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild b/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild
index 89f4fc3fe6a2..45a7a41ee825 100644
--- a/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild,v 1.10 2004/01/17 14:50:30 joker Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild,v 1.11 2004/02/03 20:33:43 drobbins Exp $
inherit eutils flag-o-matic
@@ -96,8 +96,6 @@ src_unpack() {
}
src_compile() {
- append-flags "-fPIC"
-
local myconf=
use nls || myconf="--disable-nls"