summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2005-11-22 20:14:31 +0000
committerMatthias Schwarzott <zzam@gentoo.org>2005-11-22 20:14:31 +0000
commit7af73880bf84cf193dacef807658e2e9438cf3c0 (patch)
treee4becf831712a20e99c31b916c4dd91a72ffa6e7 /sys-apps/input-utils/input-utils-0.0.1_pre20050727.ebuild
parentAdd patch to fix compilation on some systems. Patch from upstream. (diff)
downloadgentoo-2-7af73880bf84cf193dacef807658e2e9438cf3c0.tar.gz
gentoo-2-7af73880bf84cf193dacef807658e2e9438cf3c0.tar.bz2
gentoo-2-7af73880bf84cf193dacef807658e2e9438cf3c0.zip
Initial import of ebuild written by me.
(Portage version: 2.0.51.22-r3)
Diffstat (limited to 'sys-apps/input-utils/input-utils-0.0.1_pre20050727.ebuild')
-rw-r--r--sys-apps/input-utils/input-utils-0.0.1_pre20050727.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-apps/input-utils/input-utils-0.0.1_pre20050727.ebuild b/sys-apps/input-utils/input-utils-0.0.1_pre20050727.ebuild
new file mode 100644
index 000000000000..9bcfa6a34e37
--- /dev/null
+++ b/sys-apps/input-utils/input-utils-0.0.1_pre20050727.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/input-utils/input-utils-0.0.1_pre20050727.ebuild,v 1.1 2005/11/22 20:14:31 zzam Exp $
+
+MY_P=input-${PV/0.0.1_pre/}-141704
+
+DESCRIPTION="Small collection of linux input layer utils"
+HOMEPAGE="http://dl.bytesex.org/cvs-snapshots/"
+SRC_URI="http://dl.bytesex.org/cvs-snapshots/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S="${WORKDIR}/input"
+
+src_install() {
+ make install bindir=${D}/usr/bin mandir=${D}/usr/share/man || die "make install failed"
+
+ dodoc lircd.conf
+}
+