summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-01-01 22:12:56 +0000
committerMike Frysinger <vapier@gentoo.org>2006-01-01 22:12:56 +0000
commit30ebf7db2d6deaee4a8439488f44d83511532604 (patch)
tree4f1faee1026c125cfa57daa51a2ba76d04ada759 /sys-apps/isapnptools/isapnptools-1.26-r2.ebuild
parentstable amd64 (diff)
downloadgentoo-2-30ebf7db2d6deaee4a8439488f44d83511532604.tar.gz
gentoo-2-30ebf7db2d6deaee4a8439488f44d83511532604.tar.bz2
gentoo-2-30ebf7db2d6deaee4a8439488f44d83511532604.zip
Touchup building #117333 and remove old sed line.
(Portage version: 2.1_pre3)
Diffstat (limited to 'sys-apps/isapnptools/isapnptools-1.26-r2.ebuild')
-rw-r--r--sys-apps/isapnptools/isapnptools-1.26-r2.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/sys-apps/isapnptools/isapnptools-1.26-r2.ebuild b/sys-apps/isapnptools/isapnptools-1.26-r2.ebuild
new file mode 100644
index 000000000000..e34df1e1f8e3
--- /dev/null
+++ b/sys-apps/isapnptools/isapnptools-1.26-r2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/isapnptools/isapnptools-1.26-r2.ebuild,v 1.1 2006/01/01 22:12:56 vapier Exp $
+
+inherit eutils
+
+DESCRIPTION="Tools for configuring ISA PnP devices"
+HOMEPAGE="http://www.roestock.demon.co.uk/isapnptools/"
+SRC_URI="ftp://metalab.unc.edu/pub/Linux/system/hardware/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-* ~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}"/${P}-gcc.patch
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+ dodir /sbin
+ mv "${D}"/usr/sbin/isapnp "${D}"/sbin/ || die "couldnt relocate isapnp"
+
+ dodoc AUTHORS ChangeLog README NEWS
+ docinto txt
+ dodoc doc/README* doc/*.txt test/*.txt
+ dodoc etc/isapnp.*
+
+ newinitd "${FILESDIR}"/isapnp.rc isapnp
+}