summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWolfram Schlich <wschlich@gentoo.org>2008-03-13 11:04:03 +0000
committerWolfram Schlich <wschlich@gentoo.org>2008-03-13 11:04:03 +0000
commit66e5b82bdf6c621ad2ee683f5493fae2a6f11190 (patch)
tree6db0514224bca2b3486e968a2f40e3a885889012 /sys-apps/mindi-busybox
parentre-activation of package as per bugs #106497 and #176738 (diff)
downloadgentoo-2-66e5b82bdf6c621ad2ee683f5493fae2a6f11190.tar.gz
gentoo-2-66e5b82bdf6c621ad2ee683f5493fae2a6f11190.tar.bz2
gentoo-2-66e5b82bdf6c621ad2ee683f5493fae2a6f11190.zip
removal of package as per bugs #106497 and #176738
Diffstat (limited to 'sys-apps/mindi-busybox')
-rw-r--r--sys-apps/mindi-busybox/ChangeLog10
-rw-r--r--sys-apps/mindi-busybox/Manifest4
-rw-r--r--sys-apps/mindi-busybox/metadata.xml10
-rw-r--r--sys-apps/mindi-busybox/mindi-busybox-1.7.3.ebuild26
4 files changed, 50 insertions, 0 deletions
diff --git a/sys-apps/mindi-busybox/ChangeLog b/sys-apps/mindi-busybox/ChangeLog
new file mode 100644
index 000000000000..2e692f8050b6
--- /dev/null
+++ b/sys-apps/mindi-busybox/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for sys-apps/mindi-busybox
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/mindi-busybox/ChangeLog,v 1.1 2008/03/13 11:04:02 wschlich Exp $
+
+*mindi-busybox-1.7.3 (13 Mar 2008)
+
+ 13 Mar 2008; Wolfram Schlich <wschlich@gentoo.org> +metadata.xml,
+ +mindi-busybox-1.7.3.ebuild:
+ initial import (bugs #106497 and #176738)
+
diff --git a/sys-apps/mindi-busybox/Manifest b/sys-apps/mindi-busybox/Manifest
new file mode 100644
index 000000000000..88ca4889036c
--- /dev/null
+++ b/sys-apps/mindi-busybox/Manifest
@@ -0,0 +1,4 @@
+DIST mindi-busybox-1.7.3.tar.gz 2062004 RMD160 50bd251e0991cdb429d186d183a40139061f3bb4 SHA1 036c8190a315caec0f70a3c831d954aae940e7e2 SHA256 6ea1c3b1fb709e6128e869890a319ebed80bafb9e01b7b6efe1203aa04316af0
+EBUILD mindi-busybox-1.7.3.ebuild 768 RMD160 74c445192ff258bb0f3bdab19bd30ca81d229f5a SHA1 875db0afe959be6687b83a4d796bdf1ecd4bef41 SHA256 00d63cc475e1cb9e708a6942181544c2c0a760cc8429ff43cd2c7e4db9669816
+MISC ChangeLog 303 RMD160 498535f5f8a1196f97a18d351637ce569b697dda SHA1 eb26f3d2299bf74c310b51ea44dc5c3f7f5b1692 SHA256 471d05ab4aca4490a12233a0f033b3d7aa3513e486d93926c69a9a786e5c729b
+MISC metadata.xml 326 RMD160 c2baedda18a14b6f173d074f026e0dab2a6bf074 SHA1 a4c681ae5681477bd510bffe71c886e9e6d771a4 SHA256 a591a03e94ca36f9e992798a125106cb60c583ed3c5a9d33d1f79778062dd5eb
diff --git a/sys-apps/mindi-busybox/metadata.xml b/sys-apps/mindi-busybox/metadata.xml
new file mode 100644
index 000000000000..8ed92969ca32
--- /dev/null
+++ b/sys-apps/mindi-busybox/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>base-system</herd>
+<maintainer>
+ <email>wschlich@gentoo.org</email>
+ <name>Wolfram Schlich</name>
+ <description>Proxy maintainer for Bruno.Cornec@hp.com</description>
+</maintainer>
+</pkgmetadata>
diff --git a/sys-apps/mindi-busybox/mindi-busybox-1.7.3.ebuild b/sys-apps/mindi-busybox/mindi-busybox-1.7.3.ebuild
new file mode 100644
index 000000000000..c2e6720a039b
--- /dev/null
+++ b/sys-apps/mindi-busybox/mindi-busybox-1.7.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/mindi-busybox/mindi-busybox-1.7.3.ebuild,v 1.1 2008/03/13 11:04:02 wschlich Exp $
+
+inherit eutils flag-o-matic
+
+DESCRIPTION="The rescue part of a program that creates emergency boot disks/CDs using your kernel, tools and modules."
+HOMEPAGE="http://www.mondorescue.org"
+SRC_URI="ftp://ftp.mondorescue.org/src/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ia64 ~amd64"
+DEPEND="virtual/libc"
+RDEPEND=">=app-arch/bzip2-0.9
+ sys-devel/binutils"
+
+src_compile() {
+ make oldconfig > /dev/null
+ # work around broken ass powerpc compilers
+ emake EXTRA_CFLAGS="${CFLAGS}" busybox || die "build failed"
+}
+
+src_install() {
+ # bundle up the symlink files for use later
+ emake CONFIG_PREFIX="${D}/usr/lib/mindi/rootfs" install || die
+}