summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHenrik Brix Andersen <brix@gentoo.org>2005-12-28 20:53:35 +0000
committerHenrik Brix Andersen <brix@gentoo.org>2005-12-28 20:53:35 +0000
commit195db8a4fcfaf3f77e3f848b863b826c992afc2c (patch)
tree7eb4c3f5325ca2f3dee530487631f710672f993a /sys-apps/suspend2-userui
parentVersion bump and added proper dependencies. Fixes bug #115738. (diff)
downloadgentoo-2-195db8a4fcfaf3f77e3f848b863b826c992afc2c.tar.gz
gentoo-2-195db8a4fcfaf3f77e3f848b863b826c992afc2c.tar.bz2
gentoo-2-195db8a4fcfaf3f77e3f848b863b826c992afc2c.zip
Fix typos, thanks to Pat Double.
(Portage version: 2.0.53)
Diffstat (limited to 'sys-apps/suspend2-userui')
-rw-r--r--sys-apps/suspend2-userui/ChangeLog7
-rw-r--r--sys-apps/suspend2-userui/suspend2-userui-0.5.1.ebuild8
-rw-r--r--sys-apps/suspend2-userui/suspend2-userui-0.6.1.ebuild8
-rw-r--r--sys-apps/suspend2-userui/suspend2-userui-0.6.2.ebuild8
-rw-r--r--sys-apps/suspend2-userui/suspend2-userui-0.6.3.ebuild8
5 files changed, 22 insertions, 17 deletions
diff --git a/sys-apps/suspend2-userui/ChangeLog b/sys-apps/suspend2-userui/ChangeLog
index 9f5186930777..1343124f4bcb 100644
--- a/sys-apps/suspend2-userui/ChangeLog
+++ b/sys-apps/suspend2-userui/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-apps/suspend2-userui
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/ChangeLog,v 1.6 2005/12/28 16:04:16 brix Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/ChangeLog,v 1.7 2005/12/28 20:53:35 brix Exp $
+
+ 28 Dec 2005; Henrik Brix Andersen <brix@gentoo.org>
+ suspend2-userui-0.5.1.ebuild, suspend2-userui-0.6.1.ebuild,
+ suspend2-userui-0.6.2.ebuild, suspend2-userui-0.6.3.ebuild:
+ Fix typos, thanks to Pat Double.
*suspend2-userui-0.6.3 (28 Dec 2005)
diff --git a/sys-apps/suspend2-userui/suspend2-userui-0.5.1.ebuild b/sys-apps/suspend2-userui/suspend2-userui-0.5.1.ebuild
index 89c9346f83f9..5c57765ec95a 100644
--- a/sys-apps/suspend2-userui/suspend2-userui-0.5.1.ebuild
+++ b/sys-apps/suspend2-userui/suspend2-userui-0.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/suspend2-userui-0.5.1.ebuild,v 1.2 2005/08/29 11:06:33 brix Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/suspend2-userui-0.5.1.ebuild,v 1.3 2005/12/28 20:53:35 brix Exp $
inherit toolchain-funcs eutils
@@ -23,13 +23,13 @@ DEPEND="virtual/libc
src_compile() {
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" suspend2ui_text \
- || die "emake userui_text failed"
+ || die "emake suspend2ui_text failed"
if use fbsplash; then
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" fbsplash \
|| die "emake fbsplash failed"
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" suspend2ui_fbsplash \
- || die "emake userui_fbsplash failed"
+ || die "emake suspend2ui_fbsplash failed"
fi
}
@@ -45,7 +45,7 @@ pkg_postinst() {
if use fbsplash; then
einfo
einfo "You must create a symlink from /etc/splash/suspend2"
- einfo "to the theme you want userui_fbsplash to use, e.g.:"
+ einfo "to the theme you want suspend2ui_fbsplash to use, e.g.:"
einfo
einfo " # ln -sfn /etc/splash/emergence /etc/splash/suspend2"
fi
diff --git a/sys-apps/suspend2-userui/suspend2-userui-0.6.1.ebuild b/sys-apps/suspend2-userui/suspend2-userui-0.6.1.ebuild
index 95ec42c67e43..13dd85bea14e 100644
--- a/sys-apps/suspend2-userui/suspend2-userui-0.6.1.ebuild
+++ b/sys-apps/suspend2-userui/suspend2-userui-0.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/suspend2-userui-0.6.1.ebuild,v 1.2 2005/10/31 20:08:14 brix Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/suspend2-userui-0.6.1.ebuild,v 1.3 2005/12/28 20:53:35 brix Exp $
inherit toolchain-funcs eutils
@@ -23,13 +23,13 @@ DEPEND="virtual/libc
src_compile() {
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" suspend2ui_text \
- || die "emake userui_text failed"
+ || die "emake suspend2ui_text failed"
if use fbsplash; then
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" fbsplash \
|| die "emake fbsplash failed"
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" suspend2ui_fbsplash \
- || die "emake userui_fbsplash failed"
+ || die "emake suspend2ui_fbsplash failed"
fi
}
@@ -45,7 +45,7 @@ pkg_postinst() {
if use fbsplash; then
einfo
einfo "You must create a symlink from /etc/splash/suspend2"
- einfo "to the theme you want userui_fbsplash to use, e.g.:"
+ einfo "to the theme you want suspend2ui_fbsplash to use, e.g.:"
einfo
einfo " # ln -sfn /etc/splash/emergence /etc/splash/suspend2"
fi
diff --git a/sys-apps/suspend2-userui/suspend2-userui-0.6.2.ebuild b/sys-apps/suspend2-userui/suspend2-userui-0.6.2.ebuild
index 013d880a6c38..83671100e6c9 100644
--- a/sys-apps/suspend2-userui/suspend2-userui-0.6.2.ebuild
+++ b/sys-apps/suspend2-userui/suspend2-userui-0.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/suspend2-userui-0.6.2.ebuild,v 1.1 2005/12/27 21:58:29 brix Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/suspend2-userui-0.6.2.ebuild,v 1.2 2005/12/28 20:53:35 brix Exp $
inherit toolchain-funcs eutils
@@ -23,13 +23,13 @@ DEPEND="virtual/libc
src_compile() {
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" suspend2ui_text \
- || die "emake userui_text failed"
+ || die "emake suspend2ui_text failed"
if use fbsplash; then
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" fbsplash \
|| die "emake fbsplash failed"
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" suspend2ui_fbsplash \
- || die "emake userui_fbsplash failed"
+ || die "emake suspend2ui_fbsplash failed"
fi
}
@@ -45,7 +45,7 @@ pkg_postinst() {
if use fbsplash; then
einfo
einfo "You must create a symlink from /etc/splash/suspend2"
- einfo "to the theme you want userui_fbsplash to use, e.g.:"
+ einfo "to the theme you want suspend2ui_fbsplash to use, e.g.:"
einfo
einfo " # ln -sfn /etc/splash/emergence /etc/splash/suspend2"
fi
diff --git a/sys-apps/suspend2-userui/suspend2-userui-0.6.3.ebuild b/sys-apps/suspend2-userui/suspend2-userui-0.6.3.ebuild
index 42b67982e1ae..9fd1cdb07533 100644
--- a/sys-apps/suspend2-userui/suspend2-userui-0.6.3.ebuild
+++ b/sys-apps/suspend2-userui/suspend2-userui-0.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/suspend2-userui-0.6.3.ebuild,v 1.1 2005/12/28 16:04:16 brix Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/suspend2-userui/suspend2-userui-0.6.3.ebuild,v 1.2 2005/12/28 20:53:35 brix Exp $
inherit toolchain-funcs eutils
@@ -23,13 +23,13 @@ DEPEND="virtual/libc
src_compile() {
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" suspend2ui_text \
- || die "emake userui_text failed"
+ || die "emake suspend2ui_text failed"
if use fbsplash; then
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" fbsplash \
|| die "emake fbsplash failed"
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" suspend2ui_fbsplash \
- || die "emake userui_fbsplash failed"
+ || die "emake suspend2ui_fbsplash failed"
fi
}
@@ -45,7 +45,7 @@ pkg_postinst() {
if use fbsplash; then
einfo
einfo "You must create a symlink from /etc/splash/suspend2"
- einfo "to the theme you want userui_fbsplash to use, e.g.:"
+ einfo "to the theme you want suspend2ui_fbsplash to use, e.g.:"
einfo
einfo " # ln -sfn /etc/splash/emergence /etc/splash/suspend2"
fi