summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGuy Martin <gmsoft@gentoo.org>2003-11-23 08:30:17 +0000
committerGuy Martin <gmsoft@gentoo.org>2003-11-23 08:30:17 +0000
commitd825da9f63598092d27df2de4f59e34c2c4bd46e (patch)
tree4aeeb5912f8e46a55f17b213b849933b4e4b2332 /sys-apps
parentAdded a patch to fix download panel ordering (diff)
downloadgentoo-2-d825da9f63598092d27df2de4f59e34c2c4bd46e.tar.gz
gentoo-2-d825da9f63598092d27df2de4f59e34c2c4bd46e.tar.bz2
gentoo-2-d825da9f63598092d27df2de4f59e34c2c4bd46e.zip
The uname patch now works on hppa.
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/coreutils/ChangeLog5
-rw-r--r--sys-apps/coreutils/Manifest8
-rw-r--r--sys-apps/coreutils/coreutils-5.0.91-r1.ebuild6
3 files changed, 11 insertions, 8 deletions
diff --git a/sys-apps/coreutils/ChangeLog b/sys-apps/coreutils/ChangeLog
index 9fb975a4e7c0..5fc1916310f0 100644
--- a/sys-apps/coreutils/ChangeLog
+++ b/sys-apps/coreutils/ChangeLog
@@ -1,6 +1,6 @@
# ChangeLog for sys-apps/coreutils
# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/ChangeLog,v 1.47 2003/11/19 19:19:03 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/ChangeLog,v 1.48 2003/11/23 08:30:01 gmsoft Exp $
19 Nov 2003; Martin Holzer <mholzer@gentoo.org> coreutils-5.0.91-r1.ebuild,
coreutils-5.0.91.ebuild:
@@ -8,6 +8,9 @@
*coreutils-5.0.91-r1 (18 Nov 2003)
+ 23 Nov 2003; Guy Martin <gmsoft@gentoo.org> coreutils-5.0.91-r1.ebuild :
+ The uname patch now works on hppa.
+
18 Nov 2003; Chris PeBenito <pebenito@gentoo.org>
coreutils-5.0.91-r1.ebuild:
Bump to update SELinux patch. The old patch had a rare segfault/hang problem
diff --git a/sys-apps/coreutils/Manifest b/sys-apps/coreutils/Manifest
index 8b92dce7e782..4b6b5fb12787 100644
--- a/sys-apps/coreutils/Manifest
+++ b/sys-apps/coreutils/Manifest
@@ -1,13 +1,13 @@
-MD5 4ff2df0144e317b81e3a9a54b6877c7e ChangeLog 8842
-MD5 62983841e5d2b20229ce7f41224a4c51 coreutils-5.0.91.ebuild 3878
+MD5 c07ee6620743a499110470418949b18e ChangeLog 8954
MD5 e10f74a887e9a98519b9cae371c9bc09 coreutils-5.0-r1.ebuild 2604
MD5 8179673a7f1ce30bb418033e617f2f20 coreutils-5.0-r2.ebuild 2635
MD5 f5db1187cb599c540bddd31825f474c3 coreutils-5.0-r3.ebuild 2750
MD5 2da9d929e746c11911515b1a8007b71e coreutils-5.0-r4.ebuild 3093
-MD5 3a497b05541f369debafb225940037f1 coreutils-5.0.91-r1.ebuild 3881
-MD5 b5d176b166158cfe97d58ad43eec055e files/digest-coreutils-5.0.91 149
+MD5 c46084492d3250a6771cddb57c7b13f5 coreutils-5.0.91-r1.ebuild 3860
+MD5 62983841e5d2b20229ce7f41224a4c51 coreutils-5.0.91.ebuild 3878
MD5 c9b338f24be4a49f01620b40b0e18cfb files/digest-coreutils-5.0-r1 138
MD5 76472cadee79dff1a2a26d8ae8a74866 files/digest-coreutils-5.0-r2 138
MD5 981d1c1d7cf8006aa46b44f269697262 files/digest-coreutils-5.0-r3 138
MD5 e68c4bf70f7067710c3a52fc8d50d49d files/digest-coreutils-5.0-r4 139
+MD5 b5d176b166158cfe97d58ad43eec055e files/digest-coreutils-5.0.91 149
MD5 166cd5ab4e6df4999088f49a0ad01aaf files/digest-coreutils-5.0.91-r1 149
diff --git a/sys-apps/coreutils/coreutils-5.0.91-r1.ebuild b/sys-apps/coreutils/coreutils-5.0.91-r1.ebuild
index c99d269472f0..12fbab2526cb 100644
--- a/sys-apps/coreutils/coreutils-5.0.91-r1.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0.91-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r1.ebuild,v 1.2 2003/11/19 19:19:03 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r1.ebuild,v 1.3 2003/11/23 08:30:01 gmsoft Exp $
inherit eutils flag-o-matic
@@ -43,9 +43,9 @@ src_unpack() {
ewarn "Will Select SELINUX instead"
fi
- # HPPA and ARM platforms do not work well with the uname patch
+ # ARM platform does not work well with the uname patch
# (see below about it)
- if use hppa || use arm
+ if use arm
then
mv ${PATCHDIR}/003* ${PATCHDIR}/excluded
fi