summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-08-24 00:29:50 +0000
committerMike Frysinger <vapier@gentoo.org>2005-08-24 00:29:50 +0000
commitf5a377dc99634ab65543975f1e1ab014fa90f6a3 (patch)
treecf77af7ea261dd7924f28e92b5dcb9229c64f86f /sys-apps
parentcp -a -> cp -pPR #103487 and stabilize (diff)
downloadgentoo-2-f5a377dc99634ab65543975f1e1ab014fa90f6a3.tar.gz
gentoo-2-f5a377dc99634ab65543975f1e1ab014fa90f6a3.tar.bz2
gentoo-2-f5a377dc99634ab65543975f1e1ab014fa90f6a3.zip
cp -a -> cp -pPR #103487
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/busybox/busybox-1.00-r4.ebuild6
-rw-r--r--sys-apps/busybox/busybox-1.01.ebuild6
-rw-r--r--sys-apps/busybox/busybox-1.1_pre20050802.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/sys-apps/busybox/busybox-1.00-r4.ebuild b/sys-apps/busybox/busybox-1.00-r4.ebuild
index f4c3c04fbf08..ffd66d85fa5b 100644
--- a/sys-apps/busybox/busybox-1.00-r4.ebuild
+++ b/sys-apps/busybox/busybox-1.00-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00-r4.ebuild,v 1.15 2005/07/11 22:02:07 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00-r4.ebuild,v 1.16 2005/08/24 00:29:50 vapier Exp $
inherit eutils
@@ -182,9 +182,9 @@ src_install() {
fi
make CROSS="${CROSS}" install || die
dodir /bin
- cp -a _install/bin/* "${D}"/bin/
+ cp -pPR _install/bin/* "${D}"/bin/
dodir /sbin
- cp -a _install/sbin/* "${D}"/sbin/
+ cp -pPR _install/sbin/* "${D}"/sbin/
cd "${D}"
local symlink
for symlink in {bin,sbin}/* ; do
diff --git a/sys-apps/busybox/busybox-1.01.ebuild b/sys-apps/busybox/busybox-1.01.ebuild
index 53f8cef04973..cc669aed2874 100644
--- a/sys-apps/busybox/busybox-1.01.ebuild
+++ b/sys-apps/busybox/busybox-1.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.01.ebuild,v 1.1 2005/08/18 00:54:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.01.ebuild,v 1.2 2005/08/24 00:29:50 vapier Exp $
inherit eutils
@@ -176,9 +176,9 @@ src_install() {
fi
make CROSS="${CROSS}" install || die
dodir /bin
- cp -a _install/bin/* "${D}"/bin/
+ cp -pPR _install/bin/* "${D}"/bin/
dodir /sbin
- cp -a _install/sbin/* "${D}"/sbin/
+ cp -pPR _install/sbin/* "${D}"/sbin/
cd "${D}"
local symlink
for symlink in {bin,sbin}/* ; do
diff --git a/sys-apps/busybox/busybox-1.1_pre20050802.ebuild b/sys-apps/busybox/busybox-1.1_pre20050802.ebuild
index 65a4d11c18d4..2c0c5bcd411e 100644
--- a/sys-apps/busybox/busybox-1.1_pre20050802.ebuild
+++ b/sys-apps/busybox/busybox-1.1_pre20050802.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.1_pre20050802.ebuild,v 1.2 2005/08/04 02:06:23 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.1_pre20050802.ebuild,v 1.3 2005/08/24 00:29:50 vapier Exp $
inherit eutils
@@ -165,9 +165,9 @@ src_install() {
fi
make CROSS="${CROSS}" install || die
dodir /bin
- cp -a _install/bin/* "${D}"/bin/
+ cp -pPR _install/bin/* "${D}"/bin/
dodir /sbin
- cp -a _install/sbin/* "${D}"/sbin/
+ cp -pPR _install/sbin/* "${D}"/sbin/
cd "${D}"
local symlink
for symlink in {bin,sbin}/* ; do