summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Zoffoli <xmerlin@gentoo.org>2006-10-14 17:45:38 +0000
committerChristian Zoffoli <xmerlin@gentoo.org>2006-10-14 17:45:38 +0000
commit3b46333a1bde041f820bb27c26321b9870167925 (patch)
treedf21fe1dec039df0adc6f27b72c6083854c49019 /sys-cluster/cman
parentMark 1.1.1-r1 stable on ia64. #144549 (diff)
downloadgentoo-2-3b46333a1bde041f820bb27c26321b9870167925.tar.gz
gentoo-2-3b46333a1bde041f820bb27c26321b9870167925.tar.bz2
gentoo-2-3b46333a1bde041f820bb27c26321b9870167925.zip
Ebuild cleanup. Added some compile/install checks.
(Portage version: 2.1-r1)
Diffstat (limited to 'sys-cluster/cman')
-rw-r--r--sys-cluster/cman/ChangeLog6
-rw-r--r--sys-cluster/cman/cman-1.02.00-r1.ebuild8
-rw-r--r--sys-cluster/cman/cman-1.03.00.ebuild8
3 files changed, 13 insertions, 9 deletions
diff --git a/sys-cluster/cman/ChangeLog b/sys-cluster/cman/ChangeLog
index e2ff2d13c802..0960d7e900ee 100644
--- a/sys-cluster/cman/ChangeLog
+++ b/sys-cluster/cman/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-cluster/cman
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/cman/ChangeLog,v 1.29 2006/09/16 14:40:30 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/cman/ChangeLog,v 1.30 2006/10/14 17:45:38 xmerlin Exp $
+
+ 14 Oct 2006; Christian Zoffoli <xmerlin@gentoo.org> -cman-1.01.00.ebuild,
+ -cman-1.02.00.ebuild, cman-1.02.00-r1.ebuild, cman-1.03.00.ebuild:
+ Ebuild cleanup. Added some compile/install checks.
16 Sep 2006; Markus Rothe <corsair@gentoo.org> cman-1.02.00-r1.ebuild:
Stable on ppc64
diff --git a/sys-cluster/cman/cman-1.02.00-r1.ebuild b/sys-cluster/cman/cman-1.02.00-r1.ebuild
index 9940b98c9d43..54518da35be9 100644
--- a/sys-cluster/cman/cman-1.02.00-r1.ebuild
+++ b/sys-cluster/cman/cman-1.02.00-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/cman/cman-1.02.00-r1.ebuild,v 1.3 2006/09/16 14:40:30 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/cman/cman-1.02.00-r1.ebuild,v 1.4 2006/10/14 17:45:38 xmerlin Exp $
inherit eutils
@@ -32,12 +32,12 @@ src_unpack() {
}
src_compile() {
- ./configure || die
- emake || die
+ ./configure || die "configure problem"
+ emake || die "compile problem"
}
src_install() {
- make DESTDIR=${D} install || die
+ emake DESTDIR=${D} install || die "install problem"
newinitd ${FILESDIR}/${PN}.rc ${PN} || die
newconfd ${FILESDIR}/${PN}.conf ${PN} || die
diff --git a/sys-cluster/cman/cman-1.03.00.ebuild b/sys-cluster/cman/cman-1.03.00.ebuild
index bc4cb68a5268..ab45bd8e3f84 100644
--- a/sys-cluster/cman/cman-1.03.00.ebuild
+++ b/sys-cluster/cman/cman-1.03.00.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/cman/cman-1.03.00.ebuild,v 1.1 2006/08/30 12:49:02 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/cman/cman-1.03.00.ebuild,v 1.2 2006/10/14 17:45:38 xmerlin Exp $
inherit eutils
@@ -30,12 +30,12 @@ src_unpack() {
src_compile() {
- ./configure || die
- emake -j1 || die
+ ./configure || die "configure problem"
+ emake -j1 || die "compile problem"
}
src_install() {
- make DESTDIR=${D} install || die
+ emake DESTDIR=${D} install || die "install problem"
newinitd ${FILESDIR}/${PN}.rc ${PN} || die
newconfd ${FILESDIR}/${PN}.conf ${PN} || die