summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2006-09-30 17:40:17 +0000
committerFabian Groffen <grobian@gentoo.org>2006-09-30 17:40:17 +0000
commit915efbd75f0a27049ba3cee4705c4b94a833a604 (patch)
tree01eb01ddd8d8dd744b56867f0fdda54bd53e4491 /sys-devel/gettext/gettext-0.15.ebuild
parentBug #148575, add working SNMP support. Also fix a bug that broke this package... (diff)
downloadgentoo-2-915efbd75f0a27049ba3cee4705c4b94a833a604.tar.gz
gentoo-2-915efbd75f0a27049ba3cee4705c4b94a833a604.tar.bz2
gentoo-2-915efbd75f0a27049ba3cee4705c4b94a833a604.zip
Backport fix from prefix. On Darwin don't do library moving, it breaks the system.
(Portage version: 2.1.1)
Diffstat (limited to 'sys-devel/gettext/gettext-0.15.ebuild')
-rw-r--r--sys-devel/gettext/gettext-0.15.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/gettext/gettext-0.15.ebuild b/sys-devel/gettext/gettext-0.15.ebuild
index 62337ac77ee2..f6ddedd6720c 100644
--- a/sys-devel/gettext/gettext-0.15.ebuild
+++ b/sys-devel/gettext/gettext-0.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/gettext-0.15.ebuild,v 1.15 2006/09/30 00:06:36 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/gettext-0.15.ebuild,v 1.16 2006/09/30 17:40:17 grobian Exp $
inherit flag-o-matic eutils multilib toolchain-funcs mono libtool elisp-common
@@ -91,7 +91,7 @@ src_install() {
touch "${D}"/$(get_libdir)/${libname}*
fi
- if ! use elibc_glibc; then
+ if [[ $USERLAND == "BSD" ]] ; then
libname="libintl$(get_libname 8)"
# Move dynamic libs and creates ldscripts into /usr/lib
dodir /$(get_libdir)