summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2011-11-13 19:19:40 +0000
committerMike Frysinger <vapier@gentoo.org>2011-11-13 19:19:40 +0000
commit81a1be5e0dfd52f7421b2d65c3fadd8714504cf3 (patch)
treeb31ef9d7db3a6031ee318ab916181e6ad641997e /sys-devel/gettext
parentConvert USE=nocxx to USE=cxx. (diff)
downloadgentoo-2-81a1be5e0dfd52f7421b2d65c3fadd8714504cf3.tar.gz
gentoo-2-81a1be5e0dfd52f7421b2d65c3fadd8714504cf3.tar.bz2
gentoo-2-81a1be5e0dfd52f7421b2d65c3fadd8714504cf3.zip
Punt old ebuilds.
Diffstat (limited to 'sys-devel/gettext')
-rw-r--r--sys-devel/gettext/ChangeLog7
-rw-r--r--sys-devel/gettext/gettext-0.16.1-r1.ebuild107
-rw-r--r--sys-devel/gettext/gettext-0.17-r1.ebuild118
-rw-r--r--sys-devel/gettext/gettext-0.18.1.1.ebuild96
-rw-r--r--sys-devel/gettext/gettext-0.18.1.ebuild96
-rw-r--r--sys-devel/gettext/gettext-0.18.ebuild92
6 files changed, 6 insertions, 510 deletions
diff --git a/sys-devel/gettext/ChangeLog b/sys-devel/gettext/ChangeLog
index 05a64e99d51d..871269fe3605 100644
--- a/sys-devel/gettext/ChangeLog
+++ b/sys-devel/gettext/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-devel/gettext
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/ChangeLog,v 1.195 2011/09/07 03:14:44 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/ChangeLog,v 1.196 2011/11/13 19:19:40 vapier Exp $
+
+ 13 Nov 2011; Mike Frysinger <vapier@gentoo.org> -gettext-0.16.1-r1.ebuild,
+ -gettext-0.17-r1.ebuild, -gettext-0.18.ebuild, -gettext-0.18.1.ebuild,
+ -gettext-0.18.1.1.ebuild:
+ Punt old ebuilds.
*gettext-0.18.1.1-r3 (07 Sep 2011)
diff --git a/sys-devel/gettext/gettext-0.16.1-r1.ebuild b/sys-devel/gettext/gettext-0.16.1-r1.ebuild
deleted file mode 100644
index 5d21669e3d25..000000000000
--- a/sys-devel/gettext/gettext-0.16.1-r1.ebuild
+++ /dev/null
@@ -1,107 +0,0 @@
-# Copyright 1999-2011 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/gettext-0.16.1-r1.ebuild,v 1.17 2011/02/06 11:35:09 leio Exp $
-
-inherit flag-o-matic eutils multilib toolchain-funcs mono libtool
-
-DESCRIPTION="GNU locale utilities"
-HOMEPAGE="http://www.gnu.org/software/gettext/gettext.html"
-SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-2 LGPL-2"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~sparc-fbsd ~x86-fbsd"
-IUSE="emacs nls doc nocxx elibc_glibc"
-
-DEPEND="virtual/libiconv
- dev-libs/expat"
-PDEPEND="emacs? ( app-emacs/po-mode )"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
-
- epunt_cxx
-
- epatch "${FILESDIR}"/${PN}-0.14.1-lib-path-tests.patch #81628
- epatch "${FILESDIR}"/${PN}-0.14.2-fix-race.patch #85054
- epatch "${FILESDIR}"/${PN}-0.15-expat-no-dlopen.patch #146211
-
- # bundled libtool seems to be broken so skip certain rpath tests
- # http://lists.gnu.org/archive/html/bug-libtool/2005-03/msg00070.html
- sed -i \
- -e '2iexit 77' \
- autoconf-lib-link/tests/rpath-3*[ef] || die "sed tests"
-
- # sanity check for Bug 105304
- if [[ -z ${USERLAND} ]] ; then
- eerror "You just hit Bug 105304, please post your 'emerge info' here:"
- eerror "http://bugs.gentoo.org/105304"
- die "Aborting to prevent screwing your system"
- fi
-}
-
-src_compile() {
- local myconf=""
- # Build with --without-included-gettext (on glibc systems)
- if use elibc_glibc ; then
- myconf="${myconf} --without-included-gettext $(use_enable nls)"
- else
- myconf="${myconf} --with-included-gettext --enable-nls"
- fi
- use nocxx && export CXX=$(tc-getCC)
-
- # Emacs support is now in a separate package, so configure --without-emacs
- econf \
- --docdir="/usr/share/doc/${PF}" \
- --without-emacs \
- --disable-java \
- ${myconf} \
- || die
- emake || die
-}
-
-src_install() {
- make install DESTDIR="${D}" || die "install failed"
- use nls || rm -r "${D}"/usr/share/locale
- dosym msgfmt /usr/bin/gmsgfmt #43435
- dobin gettext-tools/misc/gettextize || die "gettextize"
-
- # remove stuff that glibc handles
- if use elibc_glibc ; then
- rm -f "${D}"/usr/include/libintl.h
- rm -f "${D}"/usr/$(get_libdir)/libintl.*
- fi
- rm -f "${D}"/usr/share/locale/locale.alias "${D}"/usr/lib/charset.alias
-
- if [[ ${USERLAND} == "BSD" ]] ; then
- libname="libintl$(get_libname 8)"
- # Move dynamic libs and creates ldscripts into /usr/lib
- dodir /$(get_libdir)
- mv "${D}"/usr/$(get_libdir)/${libname}* "${D}"/$(get_libdir)/
- gen_usr_ldscript ${libname}
- fi
-
- if use doc ; then
- dohtml "${D}"/usr/share/doc/${PF}/*.html
- else
- rm -rf "${D}"/usr/share/doc/${PF}/{csharpdoc,examples,javadoc2,javadoc1}
- fi
- rm -f "${D}"/usr/share/doc/${PF}/*.html
-
- dodoc AUTHORS ChangeLog NEWS README THANKS
-}
-
-pkg_preinst() {
- # older gettext's sometimes installed libintl ...
- # need to keep the linked version or the system
- # could die (things like sed link against it :/)
- preserve_old_lib /{,usr/}$(get_libdir)/libintl$(get_libname 7)
-}
-
-pkg_postinst() {
- ewarn "Any package that linked against the previous version"
- ewarn "of gettext will have to be rebuilt."
- ewarn "Please 'emerge gentoolkit' and run:"
- ewarn "revdep-rebuild --library libintl.so.7"
-}
diff --git a/sys-devel/gettext/gettext-0.17-r1.ebuild b/sys-devel/gettext/gettext-0.17-r1.ebuild
deleted file mode 100644
index ce3bcef9b8ec..000000000000
--- a/sys-devel/gettext/gettext-0.17-r1.ebuild
+++ /dev/null
@@ -1,118 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/gettext-0.17-r1.ebuild,v 1.8 2010/03/30 23:22:10 solar Exp $
-
-inherit flag-o-matic eutils multilib toolchain-funcs mono libtool
-
-DESCRIPTION="GNU locale utilities"
-HOMEPAGE="http://www.gnu.org/software/gettext/gettext.html"
-SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-3 LGPL-2"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~sparc-fbsd ~x86-fbsd"
-IUSE="acl doc emacs nls nocxx openmp elibc_glibc"
-
-DEPEND="virtual/libiconv
- dev-libs/libxml2
- sys-libs/ncurses
- dev-libs/expat
- acl? ( virtual/acl )"
-PDEPEND="emacs? ( app-emacs/po-mode )"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
-
- epunt_cxx
-
- epatch "${FILESDIR}"/${PN}-0.14.1-lib-path-tests.patch #81628
- epatch "${FILESDIR}"/${PN}-0.14.2-fix-race.patch #85054
- epatch "${FILESDIR}"/${PN}-0.15-expat-no-dlopen.patch #146211
- epatch "${FILESDIR}"/${PN}-0.17-open-args.patch #232081
- epatch "${FILESDIR}"/${P}-gnuinfo.patch #249167
- epatch "${FILESDIR}"/${P}-x-python.patch #299658
-
- # bundled libtool seems to be broken so skip certain rpath tests
- # http://lists.gnu.org/archive/html/bug-libtool/2005-03/msg00070.html
- sed -i \
- -e '2iexit 77' \
- autoconf-lib-link/tests/rpath-3*[ef] || die "sed tests"
-
- # until upstream pulls a new gnulib/acl, we have to hack around it
- if ! use acl ; then
- eval export ac_cv_func_acl{,delete_def_file,extended_file,free,from_{mode,text},{g,s}et_{fd,file}}=no
- export ac_cv_header_acl_libacl_h=no
- export ac_cv_header_sys_acl_h=no
- export ac_cv_search_acl_get_file=no
- export gl_cv_func_working_acl_get_file=no
- sed -i -e 's:use_acl=1:use_acl=0:' gettext-tools/configure
- fi
-}
-
-src_compile() {
- local myconf=""
- # Build with --without-included-gettext (on glibc systems)
- if use elibc_glibc ; then
- myconf="${myconf} --without-included-gettext $(use_enable nls)"
- else
- myconf="${myconf} --with-included-gettext --enable-nls"
- fi
- use nocxx && export CXX=$(tc-getCC)
-
- # --without-emacs: Emacs support is now in a separate package
- # --with-included-glib: glib depends on us so avoid circular deps
- # --with-included-libcroco: libcroco depends on glib which ... ^^^
- econf \
- --docdir="/usr/share/doc/${PF}" \
- --without-emacs \
- --disable-java \
- --with-included-glib \
- --with-included-libcroco \
- $(use_enable openmp) \
- ${myconf} \
- || die
- emake || die
-}
-
-src_install() {
- emake install DESTDIR="${D}" || die "install failed"
- use nls || rm -r "${D}"/usr/share/locale
- dosym msgfmt /usr/bin/gmsgfmt #43435
- dobin gettext-tools/misc/gettextize || die "gettextize"
-
- # remove stuff that glibc handles
- if use elibc_glibc ; then
- rm -f "${D}"/usr/include/libintl.h
- rm -f "${D}"/usr/$(get_libdir)/libintl.*
- fi
- rm -f "${D}"/usr/share/locale/locale.alias "${D}"/usr/lib/charset.alias
-
- if [[ ${USERLAND} == "BSD" ]] ; then
- libname="libintl$(get_libname)"
- # Move dynamic libs and creates ldscripts into /usr/lib
- dodir /$(get_libdir)
- mv "${D}"/usr/$(get_libdir)/${libname}* "${D}"/$(get_libdir)/
- gen_usr_ldscript ${libname}
- fi
-
- if use doc ; then
- dohtml "${D}"/usr/share/doc/${PF}/*.html
- else
- rm -rf "${D}"/usr/share/doc/${PF}/{csharpdoc,examples,javadoc2,javadoc1}
- fi
- rm -f "${D}"/usr/share/doc/${PF}/*.html
-
- dodoc AUTHORS ChangeLog NEWS README THANKS
-}
-
-pkg_preinst() {
- # older gettext's sometimes installed libintl ...
- # need to keep the linked version or the system
- # could die (things like sed link against it :/)
- preserve_old_lib /{,usr/}$(get_libdir)/libintl$(get_libname 7)
-}
-
-pkg_postinst() {
- preserve_old_lib_notify /{,usr/}$(get_libdir)/libintl$(get_libname 7)
-}
diff --git a/sys-devel/gettext/gettext-0.18.1.1.ebuild b/sys-devel/gettext/gettext-0.18.1.1.ebuild
deleted file mode 100644
index 3e58cab2417c..000000000000
--- a/sys-devel/gettext/gettext-0.18.1.1.ebuild
+++ /dev/null
@@ -1,96 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/gettext-0.18.1.1.ebuild,v 1.2 2010/07/01 15:57:50 flameeyes Exp $
-
-EAPI="2"
-
-inherit flag-o-matic eutils multilib toolchain-funcs mono libtool
-
-DESCRIPTION="GNU locale utilities"
-HOMEPAGE="http://www.gnu.org/software/gettext/"
-SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-3 LGPL-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
-IUSE="acl doc emacs nls nocxx openmp elibc_glibc"
-
-DEPEND="virtual/libiconv
- dev-libs/libxml2
- sys-libs/ncurses
- dev-libs/expat
- acl? ( virtual/acl )"
-PDEPEND="emacs? ( app-emacs/po-mode )"
-
-src_prepare() {
- epunt_cxx
-}
-
-src_configure() {
- local myconf=""
- # Build with --without-included-gettext (on glibc systems)
- if use elibc_glibc ; then
- myconf="${myconf} --without-included-gettext $(use_enable nls)"
- else
- myconf="${myconf} --with-included-gettext --enable-nls"
- fi
- use nocxx && export CXX=$(tc-getCC)
-
- # --without-emacs: Emacs support is now in a separate package
- # --with-included-glib: glib depends on us so avoid circular deps
- # --with-included-libcroco: libcroco depends on glib which ... ^^^
- #
- # --with-included-libunistring will _disable_ libunistring (since
- # --it's not bundled), see bug #326477
- econf \
- --docdir="/usr/share/doc/${PF}" \
- --without-emacs \
- --disable-java \
- --with-included-glib \
- --with-included-libcroco \
- --with-included-libunistring \
- $(use_enable acl) \
- $(use_enable openmp)
-}
-
-src_install() {
- emake install DESTDIR="${D}" || die "install failed"
- use nls || rm -r "${D}"/usr/share/locale
- dosym msgfmt /usr/bin/gmsgfmt #43435
- dobin gettext-tools/misc/gettextize || die "gettextize"
-
- # remove stuff that glibc handles
- if use elibc_glibc ; then
- rm -f "${D}"/usr/include/libintl.h
- rm -f "${D}"/usr/$(get_libdir)/libintl.*
- fi
- rm -f "${D}"/usr/share/locale/locale.alias "${D}"/usr/lib/charset.alias
-
- if [[ ${USERLAND} == "BSD" ]] ; then
- libname="libintl$(get_libname)"
- # Move dynamic libs and creates ldscripts into /usr/lib
- dodir /$(get_libdir)
- mv "${D}"/usr/$(get_libdir)/${libname}* "${D}"/$(get_libdir)/
- gen_usr_ldscript ${libname}
- fi
-
- if use doc ; then
- dohtml "${D}"/usr/share/doc/${PF}/*.html
- else
- rm -rf "${D}"/usr/share/doc/${PF}/{csharpdoc,examples,javadoc2,javadoc1}
- fi
- rm -f "${D}"/usr/share/doc/${PF}/*.html
-
- dodoc AUTHORS ChangeLog NEWS README THANKS
-}
-
-pkg_preinst() {
- # older gettext's sometimes installed libintl ...
- # need to keep the linked version or the system
- # could die (things like sed link against it :/)
- preserve_old_lib /{,usr/}$(get_libdir)/libintl$(get_libname 7)
-}
-
-pkg_postinst() {
- preserve_old_lib_notify /{,usr/}$(get_libdir)/libintl$(get_libname 7)
-}
diff --git a/sys-devel/gettext/gettext-0.18.1.ebuild b/sys-devel/gettext/gettext-0.18.1.ebuild
deleted file mode 100644
index 1c845d50d71d..000000000000
--- a/sys-devel/gettext/gettext-0.18.1.ebuild
+++ /dev/null
@@ -1,96 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/gettext-0.18.1.ebuild,v 1.2 2010/07/01 15:57:50 flameeyes Exp $
-
-EAPI="2"
-
-inherit flag-o-matic eutils multilib toolchain-funcs mono libtool
-
-DESCRIPTION="GNU locale utilities"
-HOMEPAGE="http://www.gnu.org/software/gettext/"
-SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-3 LGPL-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
-IUSE="acl doc emacs nls nocxx openmp elibc_glibc"
-
-DEPEND="virtual/libiconv
- dev-libs/libxml2
- sys-libs/ncurses
- dev-libs/expat
- acl? ( virtual/acl )"
-PDEPEND="emacs? ( app-emacs/po-mode )"
-
-src_prepare() {
- epunt_cxx
-}
-
-src_configure() {
- local myconf=""
- # Build with --without-included-gettext (on glibc systems)
- if use elibc_glibc ; then
- myconf="${myconf} --without-included-gettext $(use_enable nls)"
- else
- myconf="${myconf} --with-included-gettext --enable-nls"
- fi
- use nocxx && export CXX=$(tc-getCC)
-
- # --without-emacs: Emacs support is now in a separate package
- # --with-included-glib: glib depends on us so avoid circular deps
- # --with-included-libcroco: libcroco depends on glib which ... ^^^
- #
- # --with-included-libunistring will _disable_ libunistring (since
- # --it's not bundled), see bug #326477
- econf \
- --docdir="/usr/share/doc/${PF}" \
- --without-emacs \
- --disable-java \
- --with-included-glib \
- --with-included-libcroco \
- --with-included-libunistring \
- $(use_enable acl) \
- $(use_enable openmp)
-}
-
-src_install() {
- emake install DESTDIR="${D}" || die "install failed"
- use nls || rm -r "${D}"/usr/share/locale
- dosym msgfmt /usr/bin/gmsgfmt #43435
- dobin gettext-tools/misc/gettextize || die "gettextize"
-
- # remove stuff that glibc handles
- if use elibc_glibc ; then
- rm -f "${D}"/usr/include/libintl.h
- rm -f "${D}"/usr/$(get_libdir)/libintl.*
- fi
- rm -f "${D}"/usr/share/locale/locale.alias "${D}"/usr/lib/charset.alias
-
- if [[ ${USERLAND} == "BSD" ]] ; then
- libname="libintl$(get_libname)"
- # Move dynamic libs and creates ldscripts into /usr/lib
- dodir /$(get_libdir)
- mv "${D}"/usr/$(get_libdir)/${libname}* "${D}"/$(get_libdir)/
- gen_usr_ldscript ${libname}
- fi
-
- if use doc ; then
- dohtml "${D}"/usr/share/doc/${PF}/*.html
- else
- rm -rf "${D}"/usr/share/doc/${PF}/{csharpdoc,examples,javadoc2,javadoc1}
- fi
- rm -f "${D}"/usr/share/doc/${PF}/*.html
-
- dodoc AUTHORS ChangeLog NEWS README THANKS
-}
-
-pkg_preinst() {
- # older gettext's sometimes installed libintl ...
- # need to keep the linked version or the system
- # could die (things like sed link against it :/)
- preserve_old_lib /{,usr/}$(get_libdir)/libintl$(get_libname 7)
-}
-
-pkg_postinst() {
- preserve_old_lib_notify /{,usr/}$(get_libdir)/libintl$(get_libname 7)
-}
diff --git a/sys-devel/gettext/gettext-0.18.ebuild b/sys-devel/gettext/gettext-0.18.ebuild
deleted file mode 100644
index b1eb425c1ae5..000000000000
--- a/sys-devel/gettext/gettext-0.18.ebuild
+++ /dev/null
@@ -1,92 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/gettext-0.18.ebuild,v 1.1 2010/05/24 02:07:29 vapier Exp $
-
-EAPI="2"
-
-inherit flag-o-matic eutils multilib toolchain-funcs mono libtool
-
-DESCRIPTION="GNU locale utilities"
-HOMEPAGE="http://www.gnu.org/software/gettext/"
-SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-3 LGPL-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
-IUSE="acl doc emacs nls nocxx openmp elibc_glibc"
-
-DEPEND="virtual/libiconv
- dev-libs/libxml2
- sys-libs/ncurses
- dev-libs/expat
- acl? ( virtual/acl )"
-PDEPEND="emacs? ( app-emacs/po-mode )"
-
-src_prepare() {
- epunt_cxx
-}
-
-src_configure() {
- local myconf=""
- # Build with --without-included-gettext (on glibc systems)
- if use elibc_glibc ; then
- myconf="${myconf} --without-included-gettext $(use_enable nls)"
- else
- myconf="${myconf} --with-included-gettext --enable-nls"
- fi
- use nocxx && export CXX=$(tc-getCC)
-
- # --without-emacs: Emacs support is now in a separate package
- # --with-included-glib: glib depends on us so avoid circular deps
- # --with-included-libcroco: libcroco depends on glib which ... ^^^
- econf \
- --docdir="/usr/share/doc/${PF}" \
- --without-emacs \
- --disable-java \
- --with-included-glib \
- --with-included-libcroco \
- $(use_enable acl) \
- $(use_enable openmp)
-}
-
-src_install() {
- emake install DESTDIR="${D}" || die "install failed"
- use nls || rm -r "${D}"/usr/share/locale
- dosym msgfmt /usr/bin/gmsgfmt #43435
- dobin gettext-tools/misc/gettextize || die "gettextize"
-
- # remove stuff that glibc handles
- if use elibc_glibc ; then
- rm -f "${D}"/usr/include/libintl.h
- rm -f "${D}"/usr/$(get_libdir)/libintl.*
- fi
- rm -f "${D}"/usr/share/locale/locale.alias "${D}"/usr/lib/charset.alias
-
- if [[ ${USERLAND} == "BSD" ]] ; then
- libname="libintl$(get_libname)"
- # Move dynamic libs and creates ldscripts into /usr/lib
- dodir /$(get_libdir)
- mv "${D}"/usr/$(get_libdir)/${libname}* "${D}"/$(get_libdir)/
- gen_usr_ldscript ${libname}
- fi
-
- if use doc ; then
- dohtml "${D}"/usr/share/doc/${PF}/*.html
- else
- rm -rf "${D}"/usr/share/doc/${PF}/{csharpdoc,examples,javadoc2,javadoc1}
- fi
- rm -f "${D}"/usr/share/doc/${PF}/*.html
-
- dodoc AUTHORS ChangeLog NEWS README THANKS
-}
-
-pkg_preinst() {
- # older gettext's sometimes installed libintl ...
- # need to keep the linked version or the system
- # could die (things like sed link against it :/)
- preserve_old_lib /{,usr/}$(get_libdir)/libintl$(get_libname 7)
-}
-
-pkg_postinst() {
- preserve_old_lib_notify /{,usr/}$(get_libdir)/libintl$(get_libname 7)
-}