summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-02-10 13:12:33 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-02-10 13:12:33 +0000
commit97250d352e41e0b796599881298da94900c6bdf9 (patch)
treea41b98bdb7c8969536459d4c92136e1ce049880d /sys-devel
parentrepoman: Trim trailing whitespace (Manifest recommit) (diff)
downloadgentoo-2-97250d352e41e0b796599881298da94900c6bdf9.tar.gz
gentoo-2-97250d352e41e0b796599881298da94900c6bdf9.tar.bz2
gentoo-2-97250d352e41e0b796599881298da94900c6bdf9.zip
repoman: whitespace cleanup
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gcc/gcc-3.3.2-r7.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.3.3_pre20040130.ebuild14
2 files changed, 9 insertions, 9 deletions
diff --git a/sys-devel/gcc/gcc-3.3.2-r7.ebuild b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
index 732e64272254..d6e2560562a8 100644
--- a/sys-devel/gcc/gcc-3.3.2-r7.ebuild
+++ b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.1 2004/02/08 15:29:35 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.2 2004/02/10 13:12:33 mr_bones_ Exp $
IUSE="static nls bootstrap java build X multilib"
@@ -181,7 +181,7 @@ glibc_have_ssp() {
my_libc="${ROOT}/lib64/libc.so.?"
;;
esac
-
+
# Check for the glibc to have the __guard symbols
if [ "$(readelf -s "${my_libc}" 2>/dev/null | \
grep GLOBAL | grep OBJECT | grep '__guard')" ] && \
diff --git a/sys-devel/gcc/gcc-3.3.3_pre20040130.ebuild b/sys-devel/gcc/gcc-3.3.3_pre20040130.ebuild
index f1b2bea6fe30..b461a4f1c800 100644
--- a/sys-devel/gcc/gcc-3.3.3_pre20040130.ebuild
+++ b/sys-devel/gcc/gcc-3.3.3_pre20040130.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.3_pre20040130.ebuild,v 1.1 2004/02/09 05:06:14 brad_mssw Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.3_pre20040130.ebuild,v 1.2 2004/02/10 13:12:33 mr_bones_ Exp $
IUSE="static nls bootstrap java build X multilib"
@@ -101,7 +101,7 @@ LICENSE="GPL-2 LGPL-2.1"
# this is based on the hammer branch which unless you're a ppc64 type
# you're probably not interested in it. This branch will only be interesting
-# until alan modra and friends are done with their current 3.3.x efforts
+# until alan modra and friends are done with their current 3.3.x efforts
# for ppc64
KEYWORDS="-* ppc64"
#KEYWORDS="-* ~x86 ~mips ~sparc ~amd64 -hppa ~alpha ~ia64"
@@ -280,12 +280,12 @@ src_unpack() {
epatch ${WORKDIR}/patch
fi
- if [ "${ARCH}" = "ppc" ]
- then
-
+ if [ "${ARCH}" = "ppc" ]
+ then
+
# in the base now
- epatch ${FILESDIR}/3.3.2/gcc332-altivec-fix.patch
- fi
+ epatch ${FILESDIR}/3.3.2/gcc332-altivec-fix.patch
+ fi
if [ -z "${PP_VER}" ]
then