summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2011-11-21 10:17:00 +0000
committerAnthony G. Basile <blueness@gentoo.org>2011-11-21 10:17:00 +0000
commita4a0638cd9e86443d3d33235b5c39301efa11844 (patch)
tree86ca161ebd8b18ee101e924372332afe72e59897 /sys-devel
parentMove handling of PaX marking JVM executables to eclass. (diff)
downloadgentoo-2-a4a0638cd9e86443d3d33235b5c39301efa11844.tar.gz
gentoo-2-a4a0638cd9e86443d3d33235b5c39301efa11844.tar.bz2
gentoo-2-a4a0638cd9e86443d3d33235b5c39301efa11844.zip
Version bump
(Portage version: 2.1.10.11/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/ct-ng/ChangeLog7
-rw-r--r--sys-devel/ct-ng/ct-ng-1.13.2.ebuild28
2 files changed, 34 insertions, 1 deletions
diff --git a/sys-devel/ct-ng/ChangeLog b/sys-devel/ct-ng/ChangeLog
index aa7d7677ff21..3d2b790bc3d9 100644
--- a/sys-devel/ct-ng/ChangeLog
+++ b/sys-devel/ct-ng/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-devel/ct-ng
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.23 2011/11/14 19:17:11 blueness Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.24 2011/11/21 10:17:00 blueness Exp $
+
+*ct-ng-1.13.2 (21 Nov 2011)
+
+ 21 Nov 2011; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.13.2.ebuild:
+ Version bump
14 Nov 2011; Anthony G. Basile <blueness@gentoo.org> ChangeLog:
Fix failure to gpg sign manifest
diff --git a/sys-devel/ct-ng/ct-ng-1.13.2.ebuild b/sys-devel/ct-ng/ct-ng-1.13.2.ebuild
new file mode 100644
index 000000000000..1fab4ccd0314
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.13.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.13.2.ebuild,v 1.1 2011/11/21 10:17:00 blueness Exp $
+
+EAPI="4"
+
+inherit bash-completion-r1
+
+DESCRIPTION="crosstool-ng is a tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs
+ dev-vcs/subversion"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcomp ${PN}.comp
+ dodoc README TODO
+}