summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 16:10:52 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 16:10:52 +0000
commitee9370024399e437cc5bf9059862f90092726ddb (patch)
treecfedc7627885a81bc93880532501da76c862d323 /sys-libs/lib-compat
parentMaintainence and FHS 2.1 fixes for RC4 (diff)
downloadgentoo-2-ee9370024399e437cc5bf9059862f90092726ddb.tar.gz
gentoo-2-ee9370024399e437cc5bf9059862f90092726ddb.tar.bz2
gentoo-2-ee9370024399e437cc5bf9059862f90092726ddb.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-libs/lib-compat')
-rw-r--r--sys-libs/lib-compat/lib-compat-1.0-r2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-libs/lib-compat/lib-compat-1.0-r2.ebuild b/sys-libs/lib-compat/lib-compat-1.0-r2.ebuild
new file mode 100644
index 000000000000..d2c118e6e9fe
--- /dev/null
+++ b/sys-libs/lib-compat/lib-compat-1.0-r2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/lib-compat/lib-compat-1.0-r2.ebuild,v 1.1 2001/02/07 16:10:52 achim Exp $
+
+A=lib-compat.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Compatibility c++ and libc5 libraries for programs new and old"
+SRC_URI="ftp://gentoolinux.sourceforge.net/pub/gentoolinux/current/distfiles/${A}"
+
+DEPEND=""
+
+src_unpack () {
+ mkdir ${S}
+ cd ${S}
+ unpack ${A}
+}
+
+
+src_install() {
+
+ into /usr
+ dolib.so *.so*
+ preplib /usr
+
+}
+
+
+