summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-03-14 23:01:35 +0000
committerMike Frysinger <vapier@gentoo.org>2005-03-14 23:01:35 +0000
commitf37de7ee84ab54b318884cdc44ee0691a0ed8100 (patch)
treefd8bd4e58dfe346b93f6ace9b282f7c7f4ba16e4 /sys-libs/uclibc
parentMoved sys-apps/athcool to sys-power/athcool (diff)
downloadgentoo-2-f37de7ee84ab54b318884cdc44ee0691a0ed8100.tar.gz
gentoo-2-f37de7ee84ab54b318884cdc44ee0691a0ed8100.tar.bz2
gentoo-2-f37de7ee84ab54b318884cdc44ee0691a0ed8100.zip
use find -print0 | xargs -0 #85053
(Portage version: 2.0.51.19)
Diffstat (limited to 'sys-libs/uclibc')
-rw-r--r--sys-libs/uclibc/uclibc-0.9.27.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/uclibc/uclibc-0.9.27.ebuild b/sys-libs/uclibc/uclibc-0.9.27.ebuild
index 8cb03f19fae3..287880d96f9b 100644
--- a/sys-libs/uclibc/uclibc-0.9.27.ebuild
+++ b/sys-libs/uclibc/uclibc-0.9.27.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.27.ebuild,v 1.12 2005/03/10 19:51:02 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.27.ebuild,v 1.13 2005/03/14 23:01:35 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -283,8 +283,8 @@ src_install() {
rm -rf "${D}"$(alt_prefix)/include/{asm,linux,asm-generic}
# clean up misc cruft
- find "${D}"$(alt_prefix)/include -type d '(' -name CVS -o -name .svn ')' | xargs rm -r
- find "${D}"$(alt_prefix)/include -type f -name .cvsignore | xargs rm -f
+ find "${D}"$(alt_prefix)/include -type d '(' -name CVS -o -name .svn ')' -print0 | xargs -0 rm -r
+ find "${D}"$(alt_prefix)/include -type f -name .cvsignore -print0 | xargs -0 rm -f
# Make sure we install the sys-include symlink so that when
# we build a 2nd stage cross-compiler, gcc finds the target