summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2011-04-02 13:53:40 +0000
committerPatrick Lauer <patrick@gentoo.org>2011-04-02 13:53:40 +0000
commitbcdead197deee72c97c9fc5e764774a9d1d775e4 (patch)
treed40c002538d9598121217361a4620dd99d5e461b /sys-libs
parentAdding zabbix 1.9 (2.0 prerelease) (diff)
downloadgentoo-2-bcdead197deee72c97c9fc5e764774a9d1d775e4.tar.gz
gentoo-2-bcdead197deee72c97c9fc5e764774a9d1d775e4.tar.bz2
gentoo-2-bcdead197deee72c97c9fc5e764774a9d1d775e4.zip
Bump
(Portage version: 2.2.0_alpha29/cvs/Linux x86_64)
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/tevent/ChangeLog9
-rw-r--r--sys-libs/tevent/tevent-0.9.11.ebuild33
2 files changed, 40 insertions, 2 deletions
diff --git a/sys-libs/tevent/ChangeLog b/sys-libs/tevent/ChangeLog
index 496628a6c979..c2f08bf48db7 100644
--- a/sys-libs/tevent/ChangeLog
+++ b/sys-libs/tevent/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-libs/tevent
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/tevent/ChangeLog,v 1.3 2009/11/04 11:47:20 patrick Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/tevent/ChangeLog,v 1.4 2011/04/02 13:53:40 patrick Exp $
+
+*tevent-0.9.11 (02 Apr 2011)
+
+ 02 Apr 2011; Patrick Lauer <patrick@gentoo.org> +tevent-0.9.11.ebuild:
+ Bump
04 Nov 2009; Patrick Lauer <patrick@gentoo.org> tevent-0.9.8.ebuild:
Cleanup
diff --git a/sys-libs/tevent/tevent-0.9.11.ebuild b/sys-libs/tevent/tevent-0.9.11.ebuild
new file mode 100644
index 000000000000..d57944509e7f
--- /dev/null
+++ b/sys-libs/tevent/tevent-0.9.11.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/tevent/tevent-0.9.11.ebuild,v 1.1 2011/04/02 13:53:40 patrick Exp $
+
+EAPI="2"
+
+inherit confutils eutils
+
+DESCRIPTION="Samba tevent library"
+HOMEPAGE="http://tevent.samba.org/"
+SRC_URI="http://samba.org/ftp/tevent/${P}.tar.gz"
+LICENSE="GPL-3"
+IUSE=""
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc64 ~x86"
+
+DEPEND="sys-libs/talloc"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ econf \
+ --sysconfdir=/etc/samba \
+ --localstatedir=/var \
+ || die "econf failed"
+}
+
+src_compile() {
+ emake all || die "emake all failed"
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+}