summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2005-03-03 15:18:38 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2005-03-03 15:18:38 +0000
commit50082174be033a54ca43ab1177d331d9b627844c (patch)
tree7af3b7e9283decccea5cce395651f80539e38e65 /sys-process/acctail/acctail-1.3.ebuild
parentMoved sys-apps/htop to sys-process/htop (diff)
downloadgentoo-2-50082174be033a54ca43ab1177d331d9b627844c.tar.gz
gentoo-2-50082174be033a54ca43ab1177d331d9b627844c.tar.bz2
gentoo-2-50082174be033a54ca43ab1177d331d9b627844c.zip
Moved from sys-apps/acctail to sys-process/acctail.
Diffstat (limited to 'sys-process/acctail/acctail-1.3.ebuild')
-rw-r--r--sys-process/acctail/acctail-1.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-process/acctail/acctail-1.3.ebuild b/sys-process/acctail/acctail-1.3.ebuild
new file mode 100644
index 000000000000..0e480f963419
--- /dev/null
+++ b/sys-process/acctail/acctail-1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-process/acctail/acctail-1.3.ebuild,v 1.1 2005/03/03 15:18:38 ciaranm Exp $
+
+inherit eutils toolchain-funcs
+DESCRIPTION="shows all processes as they exit, along with the accounting information"
+HOMEPAGE="http://www.vanheusden.com/acctail/"
+SRC_URI="${HOMEPAGE}${P}.tgz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="virtual/libc
+ sys-apps/acct"
+
+src_compile() {
+ tc-export CC LD AR
+ emake CC="${CC}" LD="${LD}" AR="${AR}" CFLAGS="${CFLAGS:--Wall}" || die
+}
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1
+}