summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2004-04-09 15:51:40 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2004-04-09 15:51:40 +0000
commita0ac1c4a463cd10d4ea096efb42bddbc281832f7 (patch)
treee4fa16c472dbad4375c99540f32c66c7aa1d45f9 /x11-libs/xforms/xforms-1.0.90.ebuild
parentadd some code to cleanout gconf stuff (diff)
downloadgentoo-2-a0ac1c4a463cd10d4ea096efb42bddbc281832f7.tar.gz
gentoo-2-a0ac1c4a463cd10d4ea096efb42bddbc281832f7.tar.bz2
gentoo-2-a0ac1c4a463cd10d4ea096efb42bddbc281832f7.zip
update
Diffstat (limited to 'x11-libs/xforms/xforms-1.0.90.ebuild')
-rw-r--r--x11-libs/xforms/xforms-1.0.90.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-libs/xforms/xforms-1.0.90.ebuild b/x11-libs/xforms/xforms-1.0.90.ebuild
new file mode 100644
index 000000000000..15bf418788e3
--- /dev/null
+++ b/x11-libs/xforms/xforms-1.0.90.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/xforms/xforms-1.0.90.ebuild,v 1.1 2004/04/09 15:51:40 matsuu Exp $
+
+DESCRIPTION="A graphical user interface toolkit for X"
+HOMEPAGE="http://www.nongnu.org/xforms/"
+SRC_URI="http://savannah.nongnu.org/download/xforms/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86 ~ppc ~sparc ~amd64"
+IUSE=""
+
+DEPEND="virtual/x11"
+
+PROVIDE="virtual/xforms"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+
+ dodoc ChangeLog Copyright INSTALL NEWS README
+}