summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Keadle <mkeadle@gentoo.org>2002-12-12 22:31:05 +0000
committerMatt Keadle <mkeadle@gentoo.org>2002-12-12 22:31:05 +0000
commitd7a259f7a12b06fce4c4d79eef68f8dac457b5c9 (patch)
tree0ded08b88b0593120b5bf28535c6eeca6390a19d /x11-misc/bbdate/bbdate-0.2.3.ebuild
parentBump to latest stable. No longer requires patch for gcc3.x (diff)
downloadgentoo-2-d7a259f7a12b06fce4c4d79eef68f8dac457b5c9.tar.gz
gentoo-2-d7a259f7a12b06fce4c4d79eef68f8dac457b5c9.tar.bz2
gentoo-2-d7a259f7a12b06fce4c4d79eef68f8dac457b5c9.zip
Initial commit. Repaired to work with gcc3.x
Diffstat (limited to 'x11-misc/bbdate/bbdate-0.2.3.ebuild')
-rw-r--r--x11-misc/bbdate/bbdate-0.2.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-misc/bbdate/bbdate-0.2.3.ebuild b/x11-misc/bbdate/bbdate-0.2.3.ebuild
new file mode 100644
index 000000000000..3a13df280eb9
--- /dev/null
+++ b/x11-misc/bbdate/bbdate-0.2.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbdate/bbdate-0.2.3.ebuild,v 1.1 2002/12/12 22:31:05 mkeadle Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="blackbox load monitor"
+SRC_URI="http://bbtools.windsofstorm.net/sources/${P}.tar.gz"
+HOMEPAGE="http://bbtools.windsofstorm.net/available.phtml"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 sparc"
+
+DEPEND="virtual/blackbox"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc README COPYING AUTHORS BUGS INSTALL ChangeLog NEWS TODO data/README.bbsload
+}