summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Guertin <gerk@gentoo.org>2003-02-05 21:37:00 +0000
committerMark Guertin <gerk@gentoo.org>2003-02-05 21:37:00 +0000
commit44fb1860690fc33be6b02da233dcef0a37154a14 (patch)
tree3036c555afc55f6a5c3bc9793a691db54bbedebb /x11-misc/xeasyconf/xeasyconf-0.1.5.ebuild
parentfix bug #15182 (diff)
downloadgentoo-2-44fb1860690fc33be6b02da233dcef0a37154a14.tar.gz
gentoo-2-44fb1860690fc33be6b02da233dcef0a37154a14.tar.bz2
gentoo-2-44fb1860690fc33be6b02da233dcef0a37154a14.zip
new version to fix potential XKB problems
Diffstat (limited to 'x11-misc/xeasyconf/xeasyconf-0.1.5.ebuild')
-rw-r--r--x11-misc/xeasyconf/xeasyconf-0.1.5.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-misc/xeasyconf/xeasyconf-0.1.5.ebuild b/x11-misc/xeasyconf/xeasyconf-0.1.5.ebuild
new file mode 100644
index 000000000000..25e9dd6c5651
--- /dev/null
+++ b/x11-misc/xeasyconf/xeasyconf-0.1.5.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xeasyconf/xeasyconf-0.1.5.ebuild,v 1.1 2003/02/05 21:37:00 gerk Exp $
+
+IUSE=""
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Xeasyconf is a PPC only tool to assist in xfree 4.x configs"
+SRC_URI="http://gentoo.org/~gerk/xeasyconf/${P}.tar.gz"
+HOMEPAGE="http://gentoo.org/~gerk/xeasyconf/"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="ppc -x86 -sparc -alpha"
+
+DEPEND="x11-base/xfree
+ sys-apps/pciutils"
+RDEPEND="dev-util/dialog"
+
+src_compile() {
+
+ make || die "sorry, failed to compile"
+}
+
+src_install() {
+
+ dodir /usr/bin/
+ dodir /usr/sbin/
+ into /usr/
+ dobin fbcheck
+ into /usr/
+ dosbin Xeasyconf
+
+}