summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Nigbur <pyrania@gentoo.org>2004-03-06 10:34:54 +0000
committerMarkus Nigbur <pyrania@gentoo.org>2004-03-06 10:34:54 +0000
commit6d06d7b0c0297647c9a4c33f06a42961207edc9a (patch)
treefe3ae1bce21c621f14a1d4e7c4afa7653227c738 /x11-misc/xfe/xfe-0.66.ebuild
parentInitial import. (Manifest recommit) (diff)
downloadgentoo-2-6d06d7b0c0297647c9a4c33f06a42961207edc9a.tar.gz
gentoo-2-6d06d7b0c0297647c9a4c33f06a42961207edc9a.tar.bz2
gentoo-2-6d06d7b0c0297647c9a4c33f06a42961207edc9a.zip
Version bump.
Diffstat (limited to 'x11-misc/xfe/xfe-0.66.ebuild')
-rw-r--r--x11-misc/xfe/xfe-0.66.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-misc/xfe/xfe-0.66.ebuild b/x11-misc/xfe/xfe-0.66.ebuild
new file mode 100644
index 000000000000..06f004ee83f4
--- /dev/null
+++ b/x11-misc/xfe/xfe-0.66.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xfe/xfe-0.66.ebuild,v 1.1 2004/03/06 10:34:54 pyrania Exp $
+
+DESCRIPTION="MS-Explorer like file manager for X"
+HOMEPAGE="http://sourceforge.net/projects/xfe/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~sparc"
+IUSE="nls"
+
+DEPEND="x11-libs/fox"
+
+src_compile() {
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS BUGS FAQ README TODO NEWS
+}