summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOlivier Crête <tester@gentoo.org>2008-01-07 04:32:33 +0000
committerOlivier Crête <tester@gentoo.org>2008-01-07 04:32:33 +0000
commit8b4585d1e3843109e562290fc6c97e8d5dc76751 (patch)
tree80dabf059c95a697e5bd5a486f546b688eb7a8c0 /x11-plugins/pidgin-otr
parentAdd dep on gtk (and check that pidgin has it too) (diff)
downloadgentoo-2-8b4585d1e3843109e562290fc6c97e8d5dc76751.tar.gz
gentoo-2-8b4585d1e3843109e562290fc6c97e8d5dc76751.tar.bz2
gentoo-2-8b4585d1e3843109e562290fc6c97e8d5dc76751.zip
Remove extra tabs
(Portage version: 2.1.3.19)
Diffstat (limited to 'x11-plugins/pidgin-otr')
-rw-r--r--x11-plugins/pidgin-otr/pidgin-otr-3.0.0.ebuild10
-rw-r--r--x11-plugins/pidgin-otr/pidgin-otr-3.1.0.ebuild10
2 files changed, 10 insertions, 10 deletions
diff --git a/x11-plugins/pidgin-otr/pidgin-otr-3.0.0.ebuild b/x11-plugins/pidgin-otr/pidgin-otr-3.0.0.ebuild
index 318d10fabf5c..a1e748dd8059 100644
--- a/x11-plugins/pidgin-otr/pidgin-otr-3.0.0.ebuild
+++ b/x11-plugins/pidgin-otr/pidgin-otr-3.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/pidgin-otr/pidgin-otr-3.0.0.ebuild,v 1.7 2008/01/07 04:27:26 tester Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/pidgin-otr/pidgin-otr-3.0.0.ebuild,v 1.8 2008/01/07 04:32:33 tester Exp $
inherit flag-o-matic eutils autotools
@@ -23,10 +23,10 @@ DEPEND=">=net-libs/libotr-3.0.0
S="${WORKDIR}"/${MY_P}
pkg_setup() {
- if ! built_with_use net-im/pidgin gtk; then
- eerror "You need to compile net-im/pidgin with USE=gtk"
- die "Missing gtk USE flag on net-im/pidgin"
- fi
+ if ! built_with_use net-im/pidgin gtk; then
+ eerror "You need to compile net-im/pidgin with USE=gtk"
+ die "Missing gtk USE flag on net-im/pidgin"
+ fi
}
diff --git a/x11-plugins/pidgin-otr/pidgin-otr-3.1.0.ebuild b/x11-plugins/pidgin-otr/pidgin-otr-3.1.0.ebuild
index 465b18071747..3e963887ab9a 100644
--- a/x11-plugins/pidgin-otr/pidgin-otr-3.1.0.ebuild
+++ b/x11-plugins/pidgin-otr/pidgin-otr-3.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/pidgin-otr/pidgin-otr-3.1.0.ebuild,v 1.2 2008/01/07 04:27:26 tester Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/pidgin-otr/pidgin-otr-3.1.0.ebuild,v 1.3 2008/01/07 04:32:33 tester Exp $
inherit flag-o-matic eutils autotools
@@ -18,10 +18,10 @@ DEPEND=">=net-libs/libotr-3.1.0
net-im/pidgin"
pkg_setup() {
- if ! built_with_use net-im/pidgin gtk; then
- eerror "You need to compile net-im/pidgin with USE=gtk"
- die "Missing gtk USE flag on net-im/pidgin"
- fi
+ if ! built_with_use net-im/pidgin gtk; then
+ eerror "You need to compile net-im/pidgin with USE=gtk"
+ die "Missing gtk USE flag on net-im/pidgin"
+ fi
}
src_compile() {