summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-11-03 15:47:17 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-11-03 15:47:17 +0000
commitff44d7618d65a5675a98b9249772b8e89226d680 (patch)
tree634b48a01edec39b4b323e92cdfa8562a3c4dbe4 /x11-plugins/wmapm/wmapm-3.1-r1.ebuild
parentadded PPC to keywords, bump version to 0.93 (diff)
downloadgentoo-2-ff44d7618d65a5675a98b9249772b8e89226d680.tar.gz
gentoo-2-ff44d7618d65a5675a98b9249772b8e89226d680.tar.bz2
gentoo-2-ff44d7618d65a5675a98b9249772b8e89226d680.zip
FHS compliant
Diffstat (limited to 'x11-plugins/wmapm/wmapm-3.1-r1.ebuild')
-rw-r--r--x11-plugins/wmapm/wmapm-3.1-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-plugins/wmapm/wmapm-3.1-r1.ebuild b/x11-plugins/wmapm/wmapm-3.1-r1.ebuild
new file mode 100644
index 000000000000..2f01875901a5
--- /dev/null
+++ b/x11-plugins/wmapm/wmapm-3.1-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2.
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmapm/wmapm-3.1-r1.ebuild,v 1.1 2002/11/03 15:47:17 seemant Exp $
+
+S=${WORKDIR}/${P}/${PN}
+DESCRIPTION="WindowMaker DockApp: Battery/Power status monitor for laptops"
+SRC_URI="http://nis-www.lanl.gov/~mgh/WindowMaker/${P}.tar.gz"
+HOMEPAGE="http://nis-www.lanl.gov/~mgh/WindowMaker/DockApps.shtml"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND="virtual/x11"
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ cd ${S}
+ dobin wmapm
+ doman wmapm.1
+
+ cd ..
+ dodoc BUGS CHANGES COPYING HINTS INSTALL README TODO
+}