summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichele Noberasco <s4t4n@gentoo.org>2004-08-23 19:36:44 +0000
committerMichele Noberasco <s4t4n@gentoo.org>2004-08-23 19:36:44 +0000
commit99e89a41d2cde7a4bcb9ef7692d4a0c8ec21d946 (patch)
treeb81d27f105493eaa4cfabfd4407f67012217d51d /x11-plugins/wmbio/wmbio-1.02.ebuild
parentPatch fix & mark stable (Manifest recommit) (diff)
downloadgentoo-2-99e89a41d2cde7a4bcb9ef7692d4a0c8ec21d946.tar.gz
gentoo-2-99e89a41d2cde7a4bcb9ef7692d4a0c8ec21d946.tar.bz2
gentoo-2-99e89a41d2cde7a4bcb9ef7692d4a0c8ec21d946.zip
Bump x11-plugins/wmbio to version 1.02. Closes #61309
Diffstat (limited to 'x11-plugins/wmbio/wmbio-1.02.ebuild')
-rw-r--r--x11-plugins/wmbio/wmbio-1.02.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-plugins/wmbio/wmbio-1.02.ebuild b/x11-plugins/wmbio/wmbio-1.02.ebuild
new file mode 100644
index 000000000000..45832de781d9
--- /dev/null
+++ b/x11-plugins/wmbio/wmbio-1.02.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmbio/wmbio-1.02.ebuild,v 1.1 2004/08/23 19:36:44 s4t4n Exp $
+
+inherit eutils
+
+IUSE=""
+S=${WORKDIR}/${P}/src
+DESCRIPTION="a Window Maker applet that shows your biorhythm"
+SRC_URI="http://wmbio.sourceforge.net/${P}.tar.gz"
+HOMEPAGE="http://wmbio.sourceforge.net/"
+
+DEPEND="virtual/x11"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+src_unpack()
+{
+ unpack ${A}
+ cd ${S}
+ # Honour Gentoo CFLAGS
+ epatch ${FILESDIR}/${PN}-Makefile.patch
+}
+
+src_compile()
+{
+ emake || die "Compilation failed"
+}
+
+src_install ()
+{
+ dobin wmbio
+ cd ..
+ dodoc AUTHORS README NEWS Changelog
+}