summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2011-03-06 15:09:14 +0000
committerChristoph Mende <angelos@gentoo.org>2011-03-06 15:09:14 +0000
commit35d66501ba96166e5d91f51b0b99a9398559b227 (patch)
treedb237cae97fa9cf609e8ad9da0c015a137821e8c /x11-themes
parentPrll compilation fix (diff)
downloadgentoo-2-35d66501ba96166e5d91f51b0b99a9398559b227.tar.gz
gentoo-2-35d66501ba96166e5d91f51b0b99a9398559b227.tar.bz2
gentoo-2-35d66501ba96166e5d91f51b0b99a9398559b227.zip
Version bump
(Portage version: 2.2.0_alpha26/cvs/Linux x86_64)
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/gtk-engines-xfce/ChangeLog7
-rw-r--r--x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.8.1.ebuild33
2 files changed, 39 insertions, 1 deletions
diff --git a/x11-themes/gtk-engines-xfce/ChangeLog b/x11-themes/gtk-engines-xfce/ChangeLog
index b0e67cf188cd..4625ff95cd02 100644
--- a/x11-themes/gtk-engines-xfce/ChangeLog
+++ b/x11-themes/gtk-engines-xfce/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-themes/gtk-engines-xfce
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-xfce/ChangeLog,v 1.115 2011/02/14 19:02:41 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-xfce/ChangeLog,v 1.116 2011/03/06 15:09:14 angelos Exp $
+
+*gtk-engines-xfce-2.8.1 (06 Mar 2011)
+
+ 06 Mar 2011; <angelos@gentoo.org> +gtk-engines-xfce-2.8.1.ebuild:
+ Version bump
14 Feb 2011; Samuli Suominen <ssuominen@gentoo.org>
gtk-engines-xfce-2.8.0.ebuild:
diff --git a/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.8.1.ebuild b/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.8.1.ebuild
new file mode 100644
index 000000000000..e565b44e7675
--- /dev/null
+++ b/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.8.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.8.1.ebuild,v 1.1 2011/03/06 15:09:14 angelos Exp $
+
+EAPI=3
+MY_PN=gtk-xfce-engine
+inherit xfconf
+
+DESCRIPTION="Xfce's GTK+ engine and themes"
+HOMEPAGE="http://www.xfce.org/projects/"
+SRC_URI="mirror://xfce/src/xfce/${MY_PN}/2.8/${MY_PN}-${PV}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.18:2
+ >=x11-libs/gtk+-2.14:2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+pkg_setup() {
+ XFCONF=(
+ --disable-dependency-tracking
+ --disable-static
+ $(xfconf_use_debug)
+ )
+
+ DOCS="AUTHORS ChangeLog NEWS README"
+}