summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Olexa <darkside@gentoo.org>2009-09-30 17:17:54 +0000
committerJeremy Olexa <darkside@gentoo.org>2009-09-30 17:17:54 +0000
commitb59332171a77c9e1c93d1f4f3c1668b70dc2facc (patch)
tree92505123ffb5e51cfb6a2f5cc91c271403c19caf /xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.1.ebuild
parentStable on alpha, bug #284386 (diff)
downloadgentoo-2-b59332171a77c9e1c93d1f4f3c1668b70dc2facc.tar.gz
gentoo-2-b59332171a77c9e1c93d1f4f3c1668b70dc2facc.tar.bz2
gentoo-2-b59332171a77c9e1c93d1f4f3c1668b70dc2facc.zip
Version bump, small improvements to history settings. http://releases.xfce.org/feeds/project/xfce4-clipman-plugin
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.1.ebuild')
-rw-r--r--xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.1.ebuild b/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.1.ebuild
new file mode 100644
index 000000000000..a40cd727d8c2
--- /dev/null
+++ b/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.1.ebuild,v 1.1 2009/09/30 17:17:54 darkside Exp $
+
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="a simple cliboard history manager for Xfce4 Panel"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-clipman-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/1.1/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.16:2
+ >=dev-libs/libunique-1.0
+ >=gnome-base/libglade-2.6:2.0
+ >=x11-libs/gtk+-2.10:2
+ >=xfce-base/libxfce4util-4.4
+ >=xfce-base/libxfcegui4-4.4
+ >=xfce-base/xfce4-panel-4.4
+ >=xfce-base/xfconf-4.6
+ >=xfce-base/exo-0.3"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README TODO"
+ XFCONF="--disable-dependency-tracking
+ $(use_enable debug)"
+}