summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-08-25 15:03:36 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-08-25 15:03:36 +0000
commit6f1fe0539b7ff9b49d5c82bf1f0237ecf1adb1ed (patch)
tree5e8d9224c98f51e96a01ba9d2cfc3a0ed7e87fb7 /xfce-extra/xfce4-weather-plugin
parentStable for HPPA (bug #271889). (diff)
downloadgentoo-2-6f1fe0539b7ff9b49d5c82bf1f0237ecf1adb1ed.tar.gz
gentoo-2-6f1fe0539b7ff9b49d5c82bf1f0237ecf1adb1ed.tar.bz2
gentoo-2-6f1fe0539b7ff9b49d5c82bf1f0237ecf1adb1ed.zip
Rename xfce4-weather to xfce4-weather-plugin.
(Portage version: 2.2_rc40/cvs/Linux x86_64, RepoMan options: --force)
Diffstat (limited to 'xfce-extra/xfce4-weather-plugin')
-rw-r--r--xfce-extra/xfce4-weather-plugin/ChangeLog11
-rw-r--r--xfce-extra/xfce4-weather-plugin/metadata.xml5
-rw-r--r--xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.6.4.ebuild32
-rw-r--r--xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.7.3.ebuild32
4 files changed, 80 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-weather-plugin/ChangeLog b/xfce-extra/xfce4-weather-plugin/ChangeLog
new file mode 100644
index 000000000000..7ede837140aa
--- /dev/null
+++ b/xfce-extra/xfce4-weather-plugin/ChangeLog
@@ -0,0 +1,11 @@
+# ChangeLog for xfce-extra/xfce4-weather-plugin
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-weather-plugin/ChangeLog,v 1.1 2009/08/25 15:03:36 ssuominen Exp $
+
+*xfce4-weather-plugin-0.7.3 (25 Aug 2009)
+*xfce4-weather-plugin-0.6.4 (25 Aug 2009)
+
+ 25 Aug 2009; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-weather-plugin-0.6.4.ebuild, +xfce4-weather-plugin-0.7.3.ebuild:
+ Rename xfce4-weather to xfce4-weather-plugin.
+
diff --git a/xfce-extra/xfce4-weather-plugin/metadata.xml b/xfce-extra/xfce4-weather-plugin/metadata.xml
new file mode 100644
index 000000000000..d56729e92f8e
--- /dev/null
+++ b/xfce-extra/xfce4-weather-plugin/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>xfce</herd>
+</pkgmetadata>
diff --git a/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.6.4.ebuild b/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.6.4.ebuild
new file mode 100644
index 000000000000..f3e5ff2c4577
--- /dev/null
+++ b/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.6.4.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.6.4.ebuild,v 1.1 2009/08/25 15:03:36 ssuominen Exp $
+
+EINTLTOOLIZE=yes
+EAUTORECONF=yes
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="panel plugin that shows the current temperature and weather condition."
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="mirror://gentoo/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd"
+IUSE="debug"
+
+RDEPEND=">=xfce-base/xfce4-panel-4.3.99.1
+ >=xfce-base/libxfcegui4-4.3.90.2
+ >=xfce-base/libxfce4util-4.3.90.2
+ dev-libs/libxml2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF="--disable-dependency-tracking
+ $(use_enable debug)"
+ DOCS="AUTHORS ChangeLog NEWS README TODO"
+}
diff --git a/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.7.3.ebuild b/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.7.3.ebuild
new file mode 100644
index 000000000000..e76c2068f86e
--- /dev/null
+++ b/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.7.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.7.3.ebuild,v 1.1 2009/08/25 15:03:36 ssuominen Exp $
+
+EINTLTOOLIZE=yes
+EAUTORECONF=yes
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="panel plugin that shows the current temperature and weather condition."
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}-plugin/0.7/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="debug"
+
+RDEPEND=">=xfce-base/xfce4-panel-4.3.99.1
+ >=xfce-base/libxfcegui4-4.3.90.2
+ >=xfce-base/libxfce4util-4.3.90.2
+ dev-libs/libxml2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF="--disable-dependency-tracking
+ $(use_enable debug)"
+ DOCS="AUTHORS ChangeLog NEWS README TODO"
+}