summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ChangeLog5
-rw-r--r--dev-util/cscope/cscope-15.1.ebuild27
-rw-r--r--dev-util/cscope/files/digest-cscope-15.11
-rw-r--r--net-irc/epic4/epic4-1.0.1-r1.ebuild2
4 files changed, 34 insertions, 1 deletions
diff --git a/ChangeLog b/ChangeLog
index 159339b337c8..aa1efb2b9cfc 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,8 @@
+date 23 Apr 2001
+
+new dev-util/cscopre-15.1
+blutgens
+
date 22 Apr 2001
new app-text/dictd-1.5.5
diff --git a/dev-util/cscope/cscope-15.1.ebuild b/dev-util/cscope/cscope-15.1.ebuild
new file mode 100644
index 000000000000..4a0e449ab984
--- /dev/null
+++ b/dev-util/cscope/cscope-15.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author AJ Lewis <lewis@sistina.com>
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="CScope - interactively examine a C program"
+SRC_URI="http://download.sourceforge.net/cscope/${A}"
+HOMEPAGE="http://cscope.sourceforge.net"
+
+DEPEND="virtual/glibc
+ >=sys-lib/ncurses-5.2"
+
+src_compile() {
+ try ./configure --prefix=/usr/ --mandir=/usr/share/man --infodir=/usr/share/info
+ try make clean
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+ try make prefix=${D}/usr/ mandir=${D}/usr/share/man infodir=${D}/usr/share/info install
+ dodoc NEWS AUTHORS TODO COPYING Changelog INSTALL README*
+}
+
+
+
+
diff --git a/dev-util/cscope/files/digest-cscope-15.1 b/dev-util/cscope/files/digest-cscope-15.1
new file mode 100644
index 000000000000..285ab8cf791e
--- /dev/null
+++ b/dev-util/cscope/files/digest-cscope-15.1
@@ -0,0 +1 @@
+MD5 4db538deb8b08e7bbc9607a680712704 cscope-15.1.tar.gz
diff --git a/net-irc/epic4/epic4-1.0.1-r1.ebuild b/net-irc/epic4/epic4-1.0.1-r1.ebuild
index 020e58893e0a..5495ddaf76f5 100644
--- a/net-irc/epic4/epic4-1.0.1-r1.ebuild
+++ b/net-irc/epic4/epic4-1.0.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Ben Lutgens <ben@sistina.com>
-# /home/blutgens/gentoo-x86/net-irc/epic4/epic4-1.0.1.ebuild,v 1.0 Exp
+# /home/cvsroot/gentoo-x86/net-irc/epic4/epic4-1.0.1.ebuild,v 1.2 2001/04/20 03:59:52 achim Exp
S=${WORKDIR}/${P}
DESCRIPTION="Epic4 IRC Client"