summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-gfx/icc_examin/ChangeLog7
-rw-r--r--media-gfx/icc_examin/icc_examin-0.54.ebuild34
2 files changed, 40 insertions, 1 deletions
diff --git a/media-gfx/icc_examin/ChangeLog b/media-gfx/icc_examin/ChangeLog
index 3a1be452a5ed..3443575a7d73 100644
--- a/media-gfx/icc_examin/ChangeLog
+++ b/media-gfx/icc_examin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-gfx/icc_examin
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/icc_examin/ChangeLog,v 1.4 2013/01/09 08:26:34 xmw Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/icc_examin/ChangeLog,v 1.5 2013/01/21 07:36:49 xmw Exp $
+
+*icc_examin-0.54 (21 Jan 2013)
+
+ 21 Jan 2013; Michael Weber <xmw@gentoo.org> +icc_examin-0.54.ebuild:
+ Version bump
*icc_examin-0.53 (09 Jan 2013)
diff --git a/media-gfx/icc_examin/icc_examin-0.54.ebuild b/media-gfx/icc_examin/icc_examin-0.54.ebuild
new file mode 100644
index 000000000000..2515a18c7485
--- /dev/null
+++ b/media-gfx/icc_examin/icc_examin-0.54.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/icc_examin/icc_examin-0.54.ebuild,v 1.1 2013/01/21 07:36:49 xmw Exp $
+
+EAPI=4
+
+inherit toolchain-funcs
+
+DESCRIPTION="viewer for ICC and CGATS profiles, argylls gamut vrml visualisations and video card gamma tables"
+HOMEPAGE="http://www.behrmann.name/index.php?option=com_content&task=view&id=99&Itemid=1&lang=de"
+SRC_URI="mirror://sourceforge/oyranos/ICC%20Examin/ICC%20Examin%20${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="media-libs/ftgl
+ >=media-libs/libXcm-0.5.2
+ media-libs/oyranos
+ x11-libs/fltk"
+
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ sed -e '/xdg-icon-resource\|xdg-desktop-menu/d' \
+ -i makefile.in
+}
+
+src_configure() {
+ tc-export CC CXX
+ econf --enable-verbose \
+ --disable-static
+}