summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/ttystatus/ChangeLog8
-rw-r--r--dev-python/ttystatus/ttystatus-0.21.ebuild24
2 files changed, 30 insertions, 2 deletions
diff --git a/dev-python/ttystatus/ChangeLog b/dev-python/ttystatus/ChangeLog
index f56c5ae3f263..2c7fe008d28b 100644
--- a/dev-python/ttystatus/ChangeLog
+++ b/dev-python/ttystatus/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/ttystatus
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/ttystatus/ChangeLog,v 1.3 2012/07/08 23:43:13 mschiff Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ttystatus/ChangeLog,v 1.4 2012/10/06 23:17:21 mschiff Exp $
+
+*ttystatus-0.21 (06 Oct 2012)
+
+ 06 Oct 2012; Marc Schiffbauer <mschiff@gentoo.org> +ttystatus-0.21.ebuild:
+ Version bump. Drop old version.
*ttystatus-0.19 (08 Jul 2012)
@@ -15,4 +20,3 @@
15 Jun 2012; Marc Schiffbauer <mschiff@gentoo.org> +ttystatus-0.18.ebuild,
+metadata.xml:
Initial commit of ttystatus.
-
diff --git a/dev-python/ttystatus/ttystatus-0.21.ebuild b/dev-python/ttystatus/ttystatus-0.21.ebuild
new file mode 100644
index 000000000000..d859e99bbe15
--- /dev/null
+++ b/dev-python/ttystatus/ttystatus-0.21.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ttystatus/ttystatus-0.21.ebuild,v 1.1 2012/10/06 23:17:21 mschiff Exp $
+
+EAPI=4
+
+PYTHON_DEPEND="2:2.6:2.7"
+
+inherit distutils python
+
+DESCRIPTION="Terminal progress bar and status output for command line"
+HOMEPAGE="http://liw.fi/ttystatus/"
+SRC_URI="http://code.liw.fi/debian/pool/main/p/python-${PN}/python-${PN}_${PV}.orig.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+RESTRICT="test"
+
+pkg_setup() {
+ python_set_active_version 2
+ python_pkg_setup
+}