summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-shells/bash-completion/bash-completion-20040210-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-shells/bash-completion/bash-completion-20040210-r1.ebuild b/app-shells/bash-completion/bash-completion-20040210-r1.ebuild
index de1ad6e7b043..a5f447af72ee 100644
--- a/app-shells/bash-completion/bash-completion-20040210-r1.ebuild
+++ b/app-shells/bash-completion/bash-completion-20040210-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20040210-r1.ebuild,v 1.1 2004/02/27 18:48:46 joker Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash-completion/bash-completion-20040210-r1.ebuild,v 1.2 2004/02/27 18:54:20 joker Exp $
S=${WORKDIR}/${PN/-/_}
DESCRIPTION="Programmable Completion for bash (includes emerge and ebuild commands)."
@@ -49,15 +49,15 @@ pkg_postinst() {
fi
for bcfile in /etc/bash_completion.d/{unrar,harbour,isql,larch,lilypond,p4,ri}
-
do
[ -f "${bcfile}" -a ! -L "${bcfile}" ] && moved="${bcfile##*/} ${moved}"
done
+
if [ -n "${moved}" ]
then
echo
- ewarn "The contrib files: ${moved}"
+ ewarn "The contrib files: ${moved}"
ewarn "have been moved to /usr/share/bash-completion. Please DELETE"
ewarn "those old files in /etc/bash_completion.d and create symlinks."
fi