summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-apps/inxi/ChangeLog7
-rw-r--r--sys-apps/inxi/inxi-2.2.19.ebuild39
2 files changed, 45 insertions, 1 deletions
diff --git a/sys-apps/inxi/ChangeLog b/sys-apps/inxi/ChangeLog
index 4caaed7cb0dc..0ad63df0a239 100644
--- a/sys-apps/inxi/ChangeLog
+++ b/sys-apps/inxi/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-apps/inxi
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/inxi/ChangeLog,v 1.1 2015/02/10 16:45:30 dastergon Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/inxi/ChangeLog,v 1.2 2015/03/03 12:38:22 dastergon Exp $
+
+*inxi-2.2.19 (03 Mar 2015)
+
+ 03 Mar 2015; Pavlos Ratis <dastergon@gentoo.org> +inxi-2.2.19.ebuild:
+ Version bump
*inxi-2.2.14 (10 Feb 2015)
diff --git a/sys-apps/inxi/inxi-2.2.19.ebuild b/sys-apps/inxi/inxi-2.2.19.ebuild
new file mode 100644
index 000000000000..e0f0ae6079f3
--- /dev/null
+++ b/sys-apps/inxi/inxi-2.2.19.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/inxi/inxi-2.2.19.ebuild,v 1.1 2015/03/03 12:38:22 dastergon Exp $
+
+EAPI=5
+
+DESCRIPTION="A newer, better system information script for irc, administration, and system troubleshooters."
+HOMEPAGE="http://code.google.com/p/inxi/"
+SRC_URI="https://inxi.googlecode.com/svn/tarballs/${PN}_${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}
+ >=app-shells/bash-3.0
+ sys-apps/coreutils
+ sys-apps/gawk
+ sys-apps/grep
+ sys-apps/pciutils
+ sys-process/procps
+ sys-apps/sed
+ "
+
+S=${WORKDIR}
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1.gz
+}
+
+pkg_postinst() {
+ einfo "To view a short or full system information."
+ einfo "inxi -b for short information."
+ einfo "inxi -F for full information."
+ einfo "inxi also provides verbose levels '-v1 to -v7'."
+ einfo "inxi -h for help."
+}